Jump to content

Problema (LVDS NO) (VGA OK) (HDMI OK) ATi HD 5470M 512MB DDR3 (QE/CI) Lion 10.7.3 (HP ProBook 4720s)

Ati 5470 hd 512MB HP ProBook 4720s LVDS Ati 5470 HD 512MB

  • Please log in to reply
2 replies to this topic

#1
Thegame23

Thegame23

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:Veneto
Ciao ragazzi, ho un problema con la ATi HD 5470M 512MB DDR3 su Lion 10.7.3! La scheda video funziona benissimo ma solo con VGA e HDMI... Vorrei farla funzionare anche sul display del portatile, qualcuno sa come risolvere questo problema?

ALCUNE NOTE:
- Va solo il VGA e il Display del portatile rimane Nero con la luce (retro illuminazione) attiva
- Kexts in uso sono quelli già presenti su Lion 10.7.3
- Stringhe in uso: AtiConfig=Hoolock GraphicsEnabler=Yes (Con GraphicsEnabler=No funziona il Display però la scheda video non funziona al 100% e vengono rilevati solo 3mb)
- Bootloader Chameleon
- Installazione Lion tramite iAtkos L2 e poi aggiornato a 10.7.3

Grazie a tutti!! Aiuto!! :(

#2
marcoslash91

marcoslash91

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
ciao siamo sulla stessa barca! come hai fatto a farla funzionare con l'hdmi? xkè per me sarebbe già un passo avanti! ho un hp dv6 3109 i5 460m quindi ha anche la integrata oltre alla ATI!

#3
grpuffo

grpuffo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
il problema è nel vostro EDID che dovete andare a modificare inserendo il vostro ci sono diverse guide su come ottenerlo oppure nel migliore dei casi dovete trovare qualcuno con il vostro stesso PC e provare a farvi dare il file già editatato.

http://www.insanelym...32&hl=edid&st=0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy