Jump to content

Sound unter SL 10.7.2


  • Please log in to reply
3 replies to this topic

#1
Mac Duncan

Mac Duncan

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Germany
Hallo zusammen,

nach langem suchen und kein finden möchte ich euch um hilfe bitten.

Habe ein Board von Gigabyte EG45M-DS2H mit 8 GB RAM, 320 GB SATA.

Alles läuft auch die ATI 5750HD. Nur der Sound will nicht. Habe schon alle möglichen kext ausprobiert und das ganze Board durchsucht. Leider ist der einzige Erfolg, das über den normalen Soundausgang (Klinkenstecker Rückseite) zwar etwas kommt, aber kaum hörbar ist. Ich würde gerne auch den Sound per HDMI nutzen wollen. Leider bis jetzt noch nicht hinbekommen.

Hat jemand das gleich Board am rennen und mit Sound, wenn ja wäre ich für Tipps sehr dankbar.

Gruß

Mac Duncan

Sorry ich vergaß die Distri Lion 10.7.2

#2
bertmannaustria

bertmannaustria

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 211 posts
  • Gender:Male
  • Location:Vienna, Austria
hey, mit dem Realtek ALC889A codec bist du eigentlich eh auf der sicheren Seite, hast du eine gepatchte DSDT für den Sound? Wenn nicht sollte eine neuere VoodooHDA.kext bestens funktionieren btw für den HDMI Sound brauchst du auf alle fälle einige einträge in deinen DSDT Table :)

#3
Mac Duncan

Mac Duncan

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Germany
Hallo bertmannaustria,

danke für deine Tipps. Eine angepasste DSDT habe ich nicht. Weißt Du eventuell welche Einträge ich für HDMI Sound benötige.

Danke schon mal im voraus.

#4
bertmannaustria

bertmannaustria

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 211 posts
  • Gender:Male
  • Location:Vienna, Austria
guckst du hier





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy