Jump to content

[aiuto] problemi avvio installazione

[installazione]

  • Please log in to reply
16 replies to this topic

#1
lambe

lambe

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
ciao a tutti.dopo vari tentativi di installazione di snowleopard su pc acer aspire x1400 su processore AMD atlon non sono riuscito ad andare più in la della normale procedura anche con vari tentativi tipo -v o cpus=2 mi si spegne il pc e mi fa ripartire da win non so più cosa tentare. se cè qualcuno di voi che sa dirmi come fare ve ne sarei grato. ho provato anche con la versione 10.6.6i ma non va.vi ringrazio tutti anticipatamente e vi allego il mio report.

Attached Files



#2
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
lambe: inserisci un titolo

#3
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Così va bene. Cosa intendi per "normale procedura"?

La 10.6.6i credo sia hazard? questa versione non ha kernel moddati per amd. Devi prendere una distro che abbia un kernel legacy per amd altrimenti non puoi installare sul tuo pc

#4
lambe

lambe

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

Così va bene. Cosa intendi per "normale procedura"?

La 10.6.6i credo sia hazard? questa versione non ha kernel moddati per amd. Devi prendere una distro che abbia un kernel legacy per amd altrimenti non puoi installare sul tuo pc

Così va bene. Cosa intendi per "normale procedura"?

La 10.6.6i credo sia hazard? questa versione non ha kernel moddati per amd. Devi prendere una distro che abbia un kernel legacy per amd altrimenti non puoi installare sul tuo pc

grazie per la risposta intendo dire che con normale procedura partendo da -v mi carica le scritte fino a un certo punto poi si spegne il pc e mi riparte da windows. se sai cosa consigliarmi e dove la trovo per fare un altro tentativo te ne sarei grato ti ringrazio ancora

#5
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Qualche versione per amd, io non traffico molto con le distro. Google ha tutte le risposta, ma la versione che hai di certo non va bene. Quella va bene solo per processori intel, il tuo pc si riavvia subito perchè la distro che hai preso non ha il supporto al processore amd

#6
lambe

lambe

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

Qualche versione per amd, io non traffico molto con le distro. Google ha tutte le risposta, ma la versione che hai di certo non va bene. Quella va bene solo per processori intel, il tuo pc si riavvia subito perchè la distro che hai preso non ha il supporto al processore amd

Qualche versione per amd, io non traffico molto con le distro. Google ha tutte le risposta, ma la versione che hai di certo non va bene. Quella va bene solo per processori intel, il tuo pc si riavvia subito perchè la distro che hai preso non ha il supporto al processore amd

ok grazie infatti ho trovato su google la kernel legacy 10.6.0 provero con questa e poi ti faro sapere se va oppure no comunque dove lo trovata mi dice che devo prima installare la kernel e poi di provare con macosxupd combo 10.6.6 ti risulta niente al riguardo se va bene oppure no per il mio pc ti ringrazio ancora se mi darai ancora udienza

#7
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Il combo update, è per l'appunto un aggiornamento. E dopo aver fatto l'aggiornamento devi inserire il kernel adatto per amd, versione 10.6.6

inizia ad installare quella, poi per l'aggiornamento si vedrà dopo

#8
lambe

lambe

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Ciao ma ho scaricato diverse versioni del 10.6.6 ma non me la legge nemmeno non sai mica dirmi dove posso trovare una versione che possa andare bene

#9
lambe

lambe

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

Il combo update, è per l'appunto un aggiornamento. E dopo aver fatto l'aggiornamento devi inserire il kernel adatto per amd, versione 10.6.6

inizia ad installare quella, poi per l'aggiornamento si vedrà dopo

ciao ho trovato solo questa versione non sai mica se va bene?

Mac OS X 10.4.9 AMD update by Myzar grazie ancora delle tue risposte



#10
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Cosa centra la 10.4.9? stai parlando di tiger lo sai si? e quella sarà una distro completa

iatkos s3 è basata su osx 10.6.3 inizia con questa magari

#11
lambe

lambe

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

Cosa centra la 10.4.9? stai parlando di tiger lo sai si? e quella sarà una distro completa

iatkos s3 è basata su osx 10.6.3 inizia con questa magari

Cosa centra la 10.4.9? stai parlando di tiger lo sai si? e quella sarà una distro completa

iatkos s3 è basata su osx 10.6.3 inizia con questa magari

grazie ancora per il tuo interessamento.ho provato ad installare e arriva ad un certo punto che mi dice still waiting for root device che cosa mi consigli di fare?

#12
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Probabilmente hai un hard disk ide. Leggi nelle faq, è un errore comunissimo. Imposta nel bios il disco su ahci

#13
lambe

lambe

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

Probabilmente hai un hard disk ide. Leggi nelle faq, è un errore comunissimo. Imposta nel bios il disco su ahci

Probabilmente hai un hard disk ide. Leggi nelle faq, è un errore comunissimo. Imposta nel bios il disco su ahci

ciao siccome è la prima volta che provo ha modificare il bios ho un certo timore in sata port 1 [hard disk] ho trovato la seguente dicitura while entering setup bios auto detects the presence of sata/ahci devices this displays the status of auto detection of sata/ahci devices. cosa devo fare per cambiare in ahci? grazie ancora

#14
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
L'opzione di cui ti parlo non porta nessun problema. Nella peggiore delle ipotesi non si avvierà windows, e dovrai semplicemente rimettere il bios come lo hai trovato (e anche se non ricordassi l'ordine, puoi caricare il bios di default con l'opzione che sicuramente avrà il tuo pc)

Io non conosco il tuo bios, ti posso dire che questa opzione probabilmente si trova nella sezione hard disk, ma mi sembra che sia già impostato su sata/ahci

Questa è solo una delle ipotesi di quell'errore. Cerca in rete che ne troverai tante soluzioni

#15
lambe

lambe

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

L'opzione di cui ti parlo non porta nessun problema. Nella peggiore delle ipotesi non si avvierà windows, e dovrai semplicemente rimettere il bios come lo hai trovato (e anche se non ricordassi l'ordine, puoi caricare il bios di default con l'opzione che sicuramente avrà il tuo pc)

Io non conosco il tuo bios, ti posso dire che questa opzione probabilmente si trova nella sezione hard disk, ma mi sembra che sia già impostato su sata/ahci

Questa è solo una delle ipotesi di quell'errore. Cerca in rete che ne troverai tante soluzioni

L'opzione di cui ti parlo non porta nessun problema. Nella peggiore delle ipotesi non si avvierà windows, e dovrai semplicemente rimettere il bios come lo hai trovato (e anche se non ricordassi l'ordine, puoi caricare il bios di default con l'opzione che sicuramente avrà il tuo pc)

Io non conosco il tuo bios, ti posso dire che questa opzione probabilmente si trova nella sezione hard disk, ma mi sembra che sia già impostato su sata/ahci

Questa è solo una delle ipotesi di quell'errore. Cerca in rete che ne troverai tante soluzioni

grazie ancora sono andato nel bios ma sata onboard è in IDE e non è modificabile il mio bios e american megatrends sai darmi qualche soluzione grazie

#16
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Eh..questo non è un bene..in pratica non puoi settare l'ahci sul disco.. Devi trovare un kext che supporti il tuo controller ide oppure trovare una distro che lo abbia già incorporato, oppure ancora provare qualche bootcd con il kext giusto

#17
lambe

lambe

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Salve non sapete indicarmi quale cdboot oppure kext che può andare bene






Also tagged with one or more of these keywords: [installazione]

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy