Jump to content

[Résolu]pas de son (ACL888)


  • Please log in to reply
2 replies to this topic

#1
seae2l

seae2l

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Bonjour,

j'ai fait une install avec #####+lion, tout semble ok sauf la veille et le son. Je me fous de la veille mais j'aimerai avoir un son propre et donc activer le chipset son de la carte mère ( GA-P55-UD3). J'ai essayé avec ##### et plusieurs kext trouvés à gauche et droit sur le net, j'ai vu du changement dans les informations système pas contre jamais rien dans le panneau son des préférences systèmes.. ça fait plusieurs jours que j'essaye en vain et je ne trouve pas de solution. Est-ce que quelqu'un aurait réussi à faire marcher un ACL888 sur lion 10.7.2 ou pourrait m'aider ?

sinon trouve-t-on des cartes son pci parfaitement compatibles avec lion ?



Merci bcp.

ma config : carte mère gigabyte GA-P55-UD3, I5 750, GEforce GTS250.

#2
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA

Bonjour,

j'ai fait une install avec #####+lion, tout semble ok sauf la veille et le son. Je me fous de la veille mais j'aimerai avoir un son propre et donc activer le chipset son de la carte mère ( GA-P55-UD3). J'ai essayé avec ##### et plusieurs kext trouvés à gauche et droit sur le net, j'ai vu du changement dans les informations système pas contre jamais rien dans le panneau son des préférences systèmes.. ça fait plusieurs jours que j'essaye en vain et je ne trouve pas de solution. Est-ce que quelqu'un aurait réussi à faire marcher un ACL888 sur lion 10.7.2 ou pourrait m'aider ?

sinon trouve-t-on des cartes son pci parfaitement compatibles avec lion ?



Merci bcp.

ma config : carte mère gigabyte GA-P55-UD3, I5 750, GEforce GTS250.


salut avec ##### il faut que tu utilise le dsdt parché pour ta carte mère sur le site tonymac

#3
seae2l

seae2l

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Bonjour,

je suis allé chercher un dsdt liée à ma carte mère, en faisant bien attention d'avoir le bon bios, mais lorsque je fais ça, au redémarrage Lion ne boot pas, je reste bloqué sur l'écran gris avec un petit signe d'interdiction blanc au milieu.

Je viens de me relancer dans une clean install ce matin et j'ai cette fois utilisé ##### en cochant uniquement les kext audio qui m'intéressaient ( ds Realtek et concernant mon acl888 uniquement) sans rien toucher au reste, ni DSDT, ni rien d'autres si ce n'est la réparation des autorisations. Je ne sais pas pkoi mais ça marche ! alors que ça faisait plusieurs jours que j'essayais tout en vain ! reste à tester si de meilleurs kext existe car je n'ai pas l'entrée micro ... mais bon je chipote car si le son marche, autant pas prendre de risque...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy