Jump to content

M-Audio Audiophile 192 working on Lion

M-Audio Audiophile PCI

  • Please log in to reply
1 reply to this topic

#1
Noisema

Noisema

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:NL
Just a short notice that the M-Audio Audiophile is working in Lion without any problems with using the kext attached below. As far as I know and have tested only the main out is working, but beside that it gives proper crackless sound in OS X 10.6.8 en 10.7.2 . No advanced options (not even midi) are available, but at least it runs smoothly :)

Just install in S/L/E and you'll be fine.
The kext came from the installer which can be found on http://www.audio-evo...on.com/drivers/ , it seems it's not developed anymore but I expect this one to work on future OS X releases too.

Attached File  Envy24HTPCIAudioDriver.zip   53.27KB   118 downloads

#2
horsegrip

horsegrip

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hey Noisema,
I'm having probs getting the driver on my OSX Lion Hackingtosh.
I have a PCI Audiophine 192 installed, and run the kext installer with the .kext on the desktop.
But on restart, the Audio device manager still doesn't show the card.
Is there anything else you can point me too?
Cheers
Horsegrip





Also tagged with one or more of these keywords: M-Audio, Audiophile, PCI


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy