Jump to content

(résolu) GTX 460 1GB


  • Please log in to reply
4 replies to this topic

#1
mattdogg97

mattdogg97

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
Bonjour à tous j'aimerais savoir comment faire fonctionner cette carte graphique qui apparement est compatible lion... j'ai essayer plusieurs méthodes mais rien y fait. Est ce que l'un d'entre vousa réussi a la faire fonctionner merci.

Bonne journéee

#2
nyu1985

nyu1985

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
Lu,

GraphicsEnabler=Yes dans com.apple.boot.plist.

J'ai une GTX 460 Gainward GS et ca fonctionne très bien depuis SL 10.6.5 et sous Lion.

Pour SL, depuis la 10.6.8, tu dois aussi ajouter npci=0x2000 dans com.apple.boot.plist pour passer "PCI configuration begin" lors du boot avec l'option -v.

Pour Lion, tu dois ajouter npci=0x2000 et ajouter deux kext dans /Extra/Extensions que tu as en pièce jointe.

Sinon tu as ATY_init.kext (64 bits) dans /Système/Bibliothèque/Extensions + un Efistring généré avec OSXtools dans com.apple.boot.plist. Dans ce cas, la carte graphique est mal reconnue dans les info système et tu auras le problème de "PCI configuration begin" mais au bout de plusieurs secondes tu vas arriver sur l'écran pour se logger et la carte fonctionnera quand même avec QE/CI.

Attached Files



#3
mattdogg97

mattdogg97

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
Merci beaucoup pour ta réponse c'est résolut c'était si simple... :)

#4
nyu1985

nyu1985

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
Héhé,

Il y a beaucoup de solutions dans la partie anglaise du forum.

Pour les cg, il y a aussi Netkas.org, toujours en anglais.

Enfin pour les gens qui veulent pas trop se prendre la tête, il y a tonymacx86.com qui propose un pack tout en un (en quoi ? en anglais biensur :) ). Mais bon tu ne feras pas fonctionner une gtx 570 par exemple, alors que c'est possible avec Lion.

Tu as utilisé qu'elle méthode au final ?

#5
mattdogg97

mattdogg97

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
bizarement j'ai juste ajouté GraphicsEnabler=Yes dans com.apple.boot.plist. et tout fonctionne parfaitement, j'ai effectué la MAJ 10.7.2 et pas de problèmes ;)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy