Jump to content

[Aiuto] Mac OS X Lion su MacBook 1,1


  • Please log in to reply
22 replies to this topic

#21
Alessandro17

Alessandro17

    Chief of Security

  • Administrators
  • 8,311 posts
  • Gender:Male
  • Location:Sector 001, Italy
E' vero, è molto divertente:

http://www.winrumors...ndows-versions/

#22
Andrea Rock

Andrea Rock

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
  • Gender:Male
  • Location:Piemonte

con google ho trovato questa guida hai già provato....


|GUIDA
1. Per prima cosa bisogna montare l’immagine di Lion cliccando su ‘InstallESD.dmg‘ e apri il il Terminale. Dopo averlo lanciato scrivi: defaults write com.apple.Dinder AppleShowAllDiles TRUEe premi invio e riavvia il finder scrivendo killall Finder, fatto ciò chiudete il Terminale.
2. Apri il volume DMG di Lion, Seleziona tutti i file e Copiali in una nuova cartella chiamata Lion. In questa cartella, accedi alla sottodirectory /System/Library/CoreServices e cerca il filePlatformSupport.plist, quando lo avrai trovato spostalo nel cestino.
3. Sempre nella cartella Lion (creata nel punto ’2′) seleziona tutti i file e col tasto destro del mouse scegli l’opzione Masterizza 12 elementi su disco. Inserisci un DVD vergine e attendi finchè la masterizzazione non sarà completata. Ora hai un disco di installazione avviabile su qualunque Mac.
La guida è estremamente semplici, anche per chi non ha conoscenze particolari, quindi ora potrete usare Lion anche su i mac non riconosciuti da Apple compatibili.

facci sapere ciao :wink2:


Ciao walterino! Chiedo scusa se ho abbandonato il topic, ma ho lasciato perdere per un po' !
Ho provato ieri con la tua guida!

Nulla. All avvio un bel simbolo di divieto al posto della mela che carica! :wallbash:
Puo essere dato dal fatto che ho eliminato il PlatformSupport.plist ?

:turbin:

#23
MacGTO

MacGTO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 154 posts
io nutrivo qualche speranza in Iatkos l2m che si vantava di essere scritta per i pc x86 di apple....ma niente da fare...all'avvio sempre simbolo di divieto....e anche smanettando un po' con i vari file di installazione si installa ma non boota......è una sfiga assurda!!!!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy