Jump to content

[Aiuto]Problema screen saver!


  • Please log in to reply
2 replies to this topic

#1
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts
Ciao raga, ho installato da qualche settimana lion e sembrava andare tutto ok.Da qualche giorno però mi sono accorto che lo screen saver, quando parte, caccia una scritta:"non puoi utilizzare il salvaschermo random con questa cversione di osx..............". A questo punto ho voluto indagare, ma l'indagine è durata ben poco. Appena vado in preferenze di sistema e clicco su scrivania e salvaschermo crascha il pannello delle preferenze cacciando un report lungo un chilometro.Tutto il resto funziona trannel se vado in scrivania e salvaschermo. Ho provado a cancellare anche com.apple.screensaver.xxxxxxx.plist dalla cartella byhost che si trova nella libreria dell'utente ma nulla da fare, continua inesorabile a crashare.

Avete dritte in merito?

Grazie in anticipo!

#2
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,674 posts
  • Gender:Male
  • Location:Canary Islands

Ciao raga, ho installato da qualche settimana lion e sembrava andare tutto ok.Da qualche giorno però mi sono accorto che lo screen saver, quando parte, caccia una scritta:"non puoi utilizzare il salvaschermo random con questa cversione di osx..............". A questo punto ho voluto indagare, ma l'indagine è durata ben poco. Appena vado in preferenze di sistema e clicco su scrivania e salvaschermo crascha il pannello delle preferenze cacciando un report lungo un chilometro.Tutto il resto funziona trannel se vado in scrivania e salvaschermo. Ho provado a cancellare anche com.apple.screensaver.xxxxxxx.plist dalla cartella byhost che si trova nella libreria dell'utente ma nulla da fare, continua inesorabile a crashare.

Avete dritte in merito?

Grazie in anticipo!


Ti succede con ambe due le tue configurazioni (nella tua firma)?

oppure quale esattamente?

Fabio

#3
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts
Con la p7h55m pro, sull'altro non ho ancora messo lion. Cmq indagando(scusa il ritardo a proposito) ho scoperto che tutto dipende dalla libreria di iphoto '11 in pratica se la cancello o la sposto dalla cartella immagini il pannello scrivania e screensaver torna a funzionare.

Ho anche scoperto che imovie non funziona lo avvio si accende il pallino ma del programma non ci sono notizie. Onestamente non so se può dipendere dall'hackintosh o da un bug gigantesco di Ilife '11.

Spero tu abbia news più confortanti della mia!

Grazie in anticipo.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy