Jump to content

O que preciso?


  • Please log in to reply
1 reply to this topic

#1
Léo Castro

Léo Castro

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Sou novo no uso do leopard, tenho um vostro 1410
Quero instalar o leopard mais atual nele e gostaria dos links para baixar pois nao achei! :(

Agradeço!

#2
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Retired
  • 1,298 posts
  • Gender:Male
  • Location:Garopaba - SC
:D Não pode postar esse tipo de links no Fórum. Mas vc encontra todos pelo Google. :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy