Jump to content

[Aiuto] Installazione VGA ed audio!


  • Please log in to reply
15 replies to this topic

#1
Qonix

Qonix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
Sono niubbo e non ci capisco quasi nulla con l'installazione di questi driver!!!
La mia VGA è quella in firma mentre per la scheda audio, su windows uso i driver audio HD della realtek...
Chi mi sa dare una mano?? Ho provato a cercare qualcosa inerente ai miei componenti e lino ma non ho trovato nulla ;)

#2
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Qonix

1) Stai aprendo mille topic per mille problemi. Io credo che faresti bene ad aprire uno solo elencando tutti i dubbi

2) Il forum ha un senso, quello di lasciare "ai posteri" le informazioni per fare quello che ci serve

Il tasto cerca sta lì apposta, e tu non lo stai usando per nulla

Hai provato almeno a cerca il nome della tua scheda video? io credo proprio di no

Link

Oppure ancora più direttamente, la guida per te

Link

La prossima volta fai una ricerca, il forum è stato inventato per questo

#3
Qonix

Qonix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts

Qonix

1) Stai aprendo mille topic per mille problemi. Io credo che faresti bene ad aprire uno solo elencando tutti i dubbi

2) Il forum ha un senso, quello di lasciare "ai posteri" le informazioni per fare quello che ci serve

Il tasto cerca sta lì apposta, e tu non lo stai usando per nulla

Hai provato almeno a cerca il nome della tua scheda video? io credo proprio di no

Link

Oppure ancora più direttamente, la guida per te

Link

La prossima volta fai una ricerca, il forum è stato inventato per questo

ehmm.. ho già cercato e già provato altrimenti non avrei aperto un altro topic :rolleyes:
ed avevo provato proprio quella guida dato che era l'unica "simile" al mio caso, ma penso sia una vecchia soluzione per snow leopard, perché qui non è cambiato nulla di nulla..
anzi, vorrei chiedere se è consigliabile e come faccio ad eliminare le cose installate, perché non vorrei che cominciasse già ad inzozzarsi il sistema :\

#4
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
A me non sembra che tu abbia già cercato Qonix...

Link1, Link2, Link3

Quanto meno devi fare delle prove per sapere se funziona..

#5
Qonix

Qonix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
avevo già provato anche con quello.. ed a meno che sbagli qualcosa (installo il pkg e basta) non cambia nulla..

comunque per esser sicuro di aver seguito bene la prima guida... il "Reboot with -f -v" sarebbe il reboot normale e poi nella schermata del bootloader digitare -f -v invio?

#6
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Esatto. Ricrea la cache con il comando
sudo kextcache -v 1 -a i386 -a x86_64 -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions

e riavvia

#7
Qonix

Qonix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts

Esatto. Ricrea la cache con il comando

sudo kextcache -v 1 -a i386 -a x86_64 -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions

e riavvia

mi ha dato questo.. è giusto?

Mac-Pro-di-Ezio:~ Ezio$ sudo kextcache -v 1 -a i386 -a x86_64 -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions
JMicronATA.kext does not declare a kernel dependency; using com.apple.kernel.6.0.
Created mkext archive /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext.


comunque ancora nulla.. :\ non la rileva ne in schede PCI ne in grafica/monitor ne in schede PCI

#8
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Si il risultato è corretto. Non hai 2 slot per pci-e sulla mobo vero?

#9
Qonix

Qonix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts

Si il risultato è corretto. Non hai 2 slot per pci-e sulla mobo vero?

Ehmm si http://www.asus.com/...#specifications
Comunque non so che è successo.. Ho provato ad installare i driver audio e ora non si avvia più il sistema :/

#10
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Avrai combinato qualche guaio con i driver..devi eliminare gli ultimi kext installati altrimenti ti tocca formattare.

1) Prima di provare il package che ti ho linkato per la scheda video, avevi provato altro?

2) La scheda video è sul primo slot PCI-E ?

#11
Qonix

Qonix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts

Avrai combinato qualche guaio con i driver..devi eliminare gli ultimi kext installati altrimenti ti tocca formattare.

1) Prima di provare il package che ti ho linkato per la scheda video, avevi provato altro?

2) La scheda video è sul primo slot PCI-E ?


ecco l'errore:

Posted Image

come elimino gli ultimi kext??


1) prima avevo provato questa alla voce per la 4850 http://www.insanelym...p...477&hl=4850 senza risultato. poi ho messo questo http://rghost.net/13226161 ancora senza risultati.. poi ancora ho provato con il comando che mi avevi passato.. nulla. ma comunque il sistema partiva..
poi allora mi son detto di provare a mettere almeno quelli audio!! ed avevo trovato questo http://user94.wordpr...hede-madri-p5k/ solo questa parte però:
"Selezionate Sistema/Libreria/Extensions e confermate con Installare. Ora copiate il file dsdt.aml contenuto in Audio (3) in /Extra/Extensions/.

13) Terminata l’operazione andate nella tab Manutenzione di Kext Wizard e selezionate Riparare permessi sotto Sistema/Libreria/Extensions. Confermate con Esegui e attendete un pò."


2) da windows vedo slot pci 1. (comunque è l'unico dove posso collegarlo essendo abbastanza grossa)


ah.. tramite kext wizard ho anche creato il file extensions.mkext proprio prima di riavviare

#12
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Potrebbe essere che il primo tentativo abbia modificato dei kext che non andavano modificati. Se non hai fatto grossi passaggi fai un'installazione pulita e prova solo il metodo per Lion ricreando la cache come ti ho detto (con il comando sopra)

#13
Qonix

Qonix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts

Potrebbe essere che il primo tentativo abbia modificato dei kext che non andavano modificati. Se non hai fatto grossi passaggi fai un'installazione pulita e prova solo il metodo per Lion ricreando la cache come ti ho detto (con il comando sopra)

nah non ho fatto nulla di che a parte installare la chiavetta internet e cambiare sfondo ahhaha xD
il metodo "lion" sarebbe installare questo pacchetto http://rghost.net/13226161 dare il codice che mi hai passato e riavviare giusto?
lo faccio prima o dopo l'aggiornamento al 10.7.1? perchè ho trovato anche questo che credo sia "l'aggiornamento" http://www.multiupload.com/ZR1YO9DKXY
seguo anche il passaggio che ti ho detto sopra per la scheda audio (ho una integrata alla pk5pro che dovrebbe essere alc883) o me ne consigli un altro?

comunque non so se posso, ma ho macdrive8 per windows così da vedere i file di osx... non c'è qualcosa da rimuovere o modificare così da accedere a mac e provare? (così se tanto devo reinstallare, lo faccio portandomi dietro quello che mi serve senza rischiare di incasinare ancora ^^)

#14
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

il metodo "lion" sarebbe installare questo pacchetto http://rghost.net/13226161 dare il codice che mi hai passato e riavviare giusto?

Esatto

lo faccio prima o dopo l'aggiornamento al 10.7.1?

Il link di prima lo devi usare sulla 10.7

perchè ho trovato anche questo che credo sia "l'aggiornamento" http://www.multiupload.com/ZR1YO9DKXY

Questo lo usi se installi la 10.7.1

seguo anche il passaggio che ti ho detto sopra per la scheda audio (ho una integrata alla pk5pro che dovrebbe essere alc883) o me ne consigli un altro?

Una cosa per volta, sennò alla fine non capisci nulla

comunque non so se posso, ma ho macdrive8 per windows così da vedere i file di osx... non c'è qualcosa da rimuovere o modificare così da accedere a mac e provare? (così se tanto devo reinstallare, lo faccio portandomi dietro quello che mi serve senza rischiare di incasinare ancora ^^)

Si, lo scopo di mac drive (per noi altri utenti hackintosh) è questo. Riparare i danni quando non si può accedere ad osx. Ma se non sai che driver hai installato ti serve a poco eliminare a caso

#15
Qonix

Qonix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
ok... allora domani reinstallo con calma lion e provo con quel pkg!

#16
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Beh io altre possibilità non ne ho trovate, quindi deve funzionare così. Facci sapere come va





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy