Jump to content

[Aiuto] iDeneb 10.5.6 problema mouse e tastiera


  • Please log in to reply
3 replies to this topic

#1
ALEX707

ALEX707

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
ciao a tutti

sono passato da poco (ieri) al mac che è un sistema formidabile specialmente per chi suona.

ora installo il mac e va tutto bene dopo un sacco di tentativice lo fatta.

oggi sposto il pc in un altra postazione lo accendo e il mouse va a scatti.

scollego il mouse e rimetto quello con cui avevo provato e installato leopard.

ma niente va a scatti ugualmente, allora provo su tutte le porte usb che ho per vedere se magari va bene solo in una ma niente.

riavvio piu volte ma niente.
cambio di nuovo il mouse e sta volta lo metto col filo (gli altri 2 sono uno wirles e un bluethot) ma niente stessa cosa

ora scivendo il messaggio noto che anche la tastiera va leggermente a scatti

cosa posso fare non ho installato niente.

passando in questa postazione ho cambiato solo il monitor che è in DVI e quello di prima era una tv collegata in HDMI con l'adattatore DVI-HDMI

puo dipendere dal monitor, spero di no

#2
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Moderators
  • 6,342 posts
  • Gender:Male
  • Location:Italy
Ciao ti manca il TAG
Davanti al titolo problema mouse e tastiera ecc.

#3
ALEX707

ALEX707

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
si scusate me lo sono dimenticato adesso lo messo.

comunque novita oggi ricollego la tv e tutto funziona liscio.

ora quindi il problema e solo con il monitor in DVI con il quale va a scatti.

se puo aiutare da quando ho installato i driver per la scheda video ati HD48XX (io ho la 4870)
in modalita vga non vedo niente, difatto prima di installarle i driver mi andava

per io la vga non la uso quindi non mi interessa mi interesserebbe il dvi perche linux e windows non mi vanno in HDMI.
o almeno finche non li reinstallo (dato che ho purtroppo cambiato scheda madre per colpa di un fulmine) e partono per un po poi si bloccano.

e poi il tv monitor è stato regalato a mio fratello 1 mese fa e quindi per il momento non posso ancora fregarglielo.

tra l' altro quando collego il tv in HDMI nelle impostazioni del suono mi scompare l'audio della scheda madre e mi compare l' audio della scheda video sull' HDMI che pero va solo quello della scheda madre dato che il suono esce dalle casse esterne collegate alla motheboard

#4
ALEX707

ALEX707

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
nessuno mi sa aiutare?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy