Jump to content

[Aiuto] Problema Kernel Panic iDeneb 1.4


  • Please log in to reply
10 replies to this topic

#1
danieleronaldo1

danieleronaldo1

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
Ciao a tutti... oggi mi è venuta voglia di installare iDeneb su Virtualbox.... la procedura è andata a buon fine soltanto che quando uso il mac mi compare questo errore:

Mac OS X.png

Come posso risolvere il problema: Ah come kernel ho selezionato il voodoo(credo che si scriva così). Grazie a tutti... Ciao

#2
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Sembra proprio un KP creato dal kernel, che tra l'altro non ti dovrebbe servire avendo un processore Intel Dual core. Hai provato ad installare senza selezionare nessun kernel?

#3
danieleronaldo1

danieleronaldo1

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male

Sembra proprio un KP creato dal kernel, che tra l'altro non ti dovrebbe servire avendo un processore Intel Dual core. Hai provato ad installare senza selezionare nessun kernel?


Grazie per aver risposto... stò provando a installarlo senza selezionare nessun kernel (che se non sbaglio installa il kernel vanilla). Ti faccio sapere... Grazie Ciaoo

#4
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Si è esatto, se non selezioni nessun kernel installa il vanilla. Fai sapere come va, ciao ;)

#5
danieleronaldo1

danieleronaldo1

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male

Si è esatto, se non selezioni nessun kernel installa il vanilla. Fai sapere come va, ciao ;)

Allora ho reinstallato iDeneb soltanto che ora rimane bloccato sulla schermata grigia con il puntatore del mouse:

Cattura.png

Soluzioni? Grazie ancora. Ciaoo

#6
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Prababile che il problema sia nella scheda video..devi usare una versione di chameleon particolare per avere la risoluzione corretta, la scheda non è un gran che supportata (non c'è QE/CI)

Quindi da virtualbox è facile che non funzioni per questo, hai avviato in verbose chameleon con -v?

#7
danieleronaldo1

danieleronaldo1

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male

Prababile che il problema sia nella scheda video..devi usare una versione di chameleon particolare per avere la risoluzione corretta, la scheda non è un gran che supportata (non c'è QE/CI)

Quindi da virtualbox è facile che non funzioni per questo, hai avviato in verbose chameleon con -v?

Ti ringrazio per aver risposto... tornando a noi: Subito ho provato tramite -v ma mi dava sempre errori... allora ho provato con -x e -f ma rimaneva bloccato sul boot-logo. Ora non so perchè ma mi rimane bloccato anche se avvio il mac "normalmente"... Allora reinstallo e provo con -v

#8
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
-v è solo un'opzione di boot, ossia verbose, serve proprio per leggere gli errori e cercare di risolverli

Fai sapere come va, ma ti avviso che avere osx su virtualbox spesso è più complicato che installarlo realmente, e se una cosa funziona in osx su virtualbox non necessariamente funzionerà se installi il sistema sull'hard disk

#9
danieleronaldo1

danieleronaldo1

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male

-v è solo un'opzione di boot, ossia verbose, serve proprio per leggere gli errori e cercare di risolverli

Fai sapere come va, ma ti avviso che avere osx su virtualbox spesso è più complicato che installarlo realmente, e se una cosa funziona in osx su virtualbox non necessariamente funzionerà se installi il sistema sull'hard disk

Hai ragione.... io dopo 2 tentativi avevo installato iDeneb su un Acer Aspire One A110l... e me ne rendo conto che è diverso dall'emulazione al sistema "fisico"... comunque per non andare off-topic... quando avviavo il sistema in verbose mode questo mi dava un sacco di errori...

Ok ho finito l'installazione e ho avviato in verbose mode... ora vediamo che succede...



Niente per ora è sempre bloccato sulla schermata grigia.... ;)

#10
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Ma perchè non fai l'installazione direttamente sull'hard disk?

#11
danieleronaldo1

danieleronaldo1

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male

Ma perchè non fai l'installazione direttamente sull'hard disk?


Perchè mi piace smanettare con i pc... Ho anche il sistema su HD però avercelo anche in virtuale mi farebbe comodo.... Comunque come detto: Lo faccio solo per smanettare e per imparare nuove cose... ;)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy