Jump to content

[aiuto] post installazione Lion 10.7


  • Please log in to reply
8 replies to this topic

#1
ilcesk

ilcesk

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Male
  • Location:Verona
ciao a tutti,
sono alle prime armi, ma con l'aiuto del forum sono riuscito ad installare Lion. Ora però non funziona praticamente nulla: scheda video, audio e LAN in primis.
vi chiedo qualche suggerimento per non fare casini (anche se ho fatto un backup con time machine).

da dove devo iniziare? kext? DSDT? Mulibeast? ho letto molte guide e sono confuso

grazie

#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,924 posts
  • Gender:Male
  • Location:Italy

ciao a tutti,
sono alle prime armi, ma con l'aiuto del forum sono riuscito ad installare Lion. Ora però non funziona praticamente nulla: scheda video, audio e LAN in primis.
vi chiedo qualche suggerimento per non fare casini (anche se ho fatto un backup con time machine).

da dove devo iniziare? kext? DSDT? Mulibeast? ho letto molte guide e sono confuso

grazie


Come hai fatto a installare lion hai seguito qualche guida in particolare se no come possiamo aiutarti

#3
erpippo

erpippo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
##### ;) ... co quello risolvi 2 su 3 problemi ;)

#4
ilcesk

ilcesk

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Male
  • Location:Verona
ciao iFabio...ho usato la guida per installare liond a usb che fiox ha adattato da Mald0n:http://www.insanelym...howtopic=258485

##### mi fa un po' paura...una volta lo installai (#####+#####) sul mio netbook e non riuscivo più a bootare. dovetti reinstallare tutto. ma forse sbagliai qualcosa io...

#5
ilcesk

ilcesk

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Male
  • Location:Verona
ho provato con #####: non ho installati easyDSDT perchè non volevo sovrascrivere chameleon. ho selezionato i kext audio Legacy HDA, quelli dela LAN : Realtek R1000 e video ATY_init. poi ho selezionato disk utility per riparare i permessi. ma non va nulla come prima.

inoltre quando vado ad aprire quick time player per vedere un filmato o un mp3 mi esce (errore -101)

nella cartella home/Extra non ho una cartella che si chiama extension, ma un file che si chiama extension.mkext è corretto?
come posso installare il mio hardware?

#6
ilcesk

ilcesk

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Male
  • Location:Verona
un nuovo kext va messo in Extra/Extension?
oppure in Libreria/extension?
oppure in Sistem/Extension?

#7
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,924 posts
  • Gender:Male
  • Location:Italy

un nuovo kext va messo in Extra/Extension?
oppure in Libreria/extension?
oppure in Sistem/Extension?


i kext vanno aggiunti nella cartella Extra/Extension

#8
ilcesk

ilcesk

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Male
  • Location:Verona
quelli per la scheda audio (voodooHDA) li ho dovuti mettere in S/L/E per farli funzionare. mentre per la scheda video non so più dove sbattere la testa. non viene riconosciuta

#9
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,924 posts
  • Gender:Male
  • Location:Italy

quelli per la scheda audio (voodooHDA) li ho dovuti mettere in S/L/E per farli funzionare. mentre per la scheda video non so più dove sbattere la testa. non viene riconosciuta


quel kext certo in S/L/E

in c.a.b.p. hai il graphienabler yes





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy