Jump to content

10.6.8>10.7 (kexts)


  • Please log in to reply
1 reply to this topic

#1
PietroLimone

PietroLimone

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
Então, eu uso um Snow Leopard 10.6.8 RETAIL, e uso uma kernel, atualizei ele recentemente, e usava o NVEnabler, depois da atualização para o 10.6.8 precisei remove-lo pois não conseguia mecher, e nem o GraphicsEnabler funciona, eu queria atualizá-lo para o 10.7, mas não sei como, pois se uso a kernel posso ter problemas, como que eu poderia fazer com a kernel? A instalação eu gravaria a imagem do lion em um pendrive com Disk Utility, e depois instalaria normalmente como sempre fiz... Ou não?

#2
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,840 posts
  • Gender:Male
  • Location:Brazil
Lion por enquanto só em CPUs suportados. Pentium IV precisa de kernel legacy, aguarde até um ser lançado.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy