Jump to content

Intel 320 sdd on win 7 bootcamp not as fast as it should be


  • Please log in to reply
No replies to this topic

#1
bogc

bogc

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Based on the instructions found here: http://www.ocztechno...11-now-possible(which are based on the instructions found on these forums) I managed to get my Win 7 64 to boot up in the AHCI mode under native bootcamp. However, I noticed that the speeds are somewhat slower than other tests I found on the internet.

Here are my speeds:
http://dl.dropbox.co.....-34-48 PM.png

http://dl.dropbox.co.....-35-26 PM.png

And this is some info displayed by the RST intel app:
http://dl.dropbox.co.../drive_info.PNG

Here are other test results I found on the internet:
http://thessdreview....c-mark-vantage/
http://www.hexus.net...em=29974&page=5

The 4k write speed in these tests is almost double than mine.

I've installed the RST drivers from Intel and they are just a tiny bit faster than the microsoft ahci driver, nothing major.

I've run the intel ssd toolbox and optimized the driver. Still the same performance.

I've contacted intel support and they are useless. They told me to contact apple support. I doubt that I will get any good information.

I also posted a message on the intel's forum but no answer: http://communities.i.../23674?tstart=0.

The bottom line is that I am not very impressed with the performance of this particular SSD. While it is faster than the previous HDD I had (seagate momentus xt) it doesn't feel that much faster which is why I started to do the benchmarks and so on.

Any ideas?

Thank you





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy