Jump to content

[Aiuto] installazione ideneb v1.5.1 10.5.7 su toshiba u200-145


  • Please log in to reply
4 replies to this topic

#1
nocode

nocode

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
Salve,

come da topic sto tentando di installare la versione lite di ideneb 1.5, ma si presentano i seguenti problemi:

-i driver video, wifi non sono presenti nella distribuzione (collegando un monitor esterno in vga gira tranquillamente), conto di installare i kext successivamente.
-tastiera e mouse del notebook non vengono riconosciuti:
1)ho provato ad installare il fix ps2 ma niente
2)mouse usb viene riconosciuto e funziona
3)tastiera usb non funziona
-ho inserito i driver della scheda di rete, ma non viene comunque riconosciuta (prima in installazione software da "personalizza" spuntando "pro100ve" sezione driver , poi con kextutility, poi a "mano" ma niente). Stessa cosa per la scheda audio (ho utilizzato i "voodo hda").
-ho provato inoltre le varie tipologie di kernel senza alcun risultato.
-avviando leopard in verbose mode non ho notato alcun errore, e anche in modalità "provvisoria" non cambia nulla. (tranne l'hybrid failed, ma non è un problema hardware per cui...)
-il boot riconosce la partizione di windows ma cancella l'mbr (proverò con il dual boot da win.. o con grub)

Bene avete qualche suggerimento?
Tento cambiando distribuzione?Ho letto sul forum che la v1.4 sembrerebbe più versatile ...
anche se comunque di kext funzionanti per chipset 945gm pare non esistano, per cui credo che anche cambiando distribruzione non otterrei grandi risultati.

Beh ragazzi vi ringrazio anticipatamente per le vostre risposte.
A presto

#2
nocode

nocode

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
[Scheda di rete pro ve ethernet RISOLTO abilitare lan dal bios]
Ragazzi,

per quanto riguarda la scheda di rete ho risolto, settando il bios l'avevo disabilitata, per il resto ancora niente ho provato con la versione 1.4 di ideneb riscontrando sempre gli stessi problemi.
(mi pare strano leggendo sui vari post pare che il kext per la gma 950 funzioni anche per la 945, ma se non collego un monitor esterno continuo a vedere blu)

Attendo vostre risposte.
Ciao ciao

ps:
Aggiungo un piccolo suggerimento per chi avesse problemi ad avviare l'installazione su questo notebook, (non so se è già presente da qualche parte sul forum, io non l'ho trovato).
Assicuratevi di aver aggiornato il bios se avete ancora la versione v 1.10, altrimenti avrete il panic kernel cpu all'avvio ( trovate l'aggiornamento sul sito ufficiale di toshiba, dovete scaricare anche l'utility flash per fare l'upgrade)

#3
nocode

nocode

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
Dopo due mesi nessun risultato e nessuna risposta!

#4
peppect1984

peppect1984

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
Mi aggancio alla tua discussione perchè ho un portatile simile al tuo, quello in firma, ed ho il problema del kernel panic cpu.. non posso fare aggiornamenti del bios perchè la mia è già l'ultima versione. Stò provando ad installare la 10.5.7

#5
nocode

nocode

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
Di kernel panic ce ne sono molti, bisognerebbe vedere il codice errore che ti da.
Comunque io utilizzo macosx con il monitor esterno e tastiera e mouse esterno... praticamente non ho risolto niente





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy