Jump to content

[Aiuto] Installare Lion su Asus X53S


  • Please log in to reply
109 replies to this topic

#101
milhouse

milhouse

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
  • Gender:Male
ciao silvia83 probabile che sia per quello posta uno screen del kernel panic

#102
Silvia83

Silvia83

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Ecco lo screen :)
http://imageshack.us...88/verbose.jpg/

#103
milhouse

milhouse

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
  • Gender:Male
dopo che hai fatto l'istaller usb devi sostituire il smbios.plist o direttamente la cartella Extra che ce in prima pagina..e avvia in -v e dovrebbe partire ;)

#104
Silvia83

Silvia83

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Ciao, alla fine sono riuscita ad avviarlo e a completare l'installazione!!! Però anche io ho i problemi con tastiera, touchpad, wireless e audio...
Ancora non ho avuto tempo di leggere per bene i kext da usare per risolvere ma sono comunque felice di essere almeno riuscita a farlo avviareeeee.
Ora mi "butto" nel resto ;)

Ho dimenticato però un particolare...inserendo la chiavetta USB non me la riconosce.. I kext li posso comunque mettere con MacDrive da Win7, però devo risolvere il problema riconoscimento chiavette!

#105
evilbad

evilbad

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Per chi si e' avventurato con la iaktos L2 ha notato di certo che l'audio non funziona e provando e riprovando i vari kext alla fine funziona con un fastidiosissimo fruscio di sottofondo....come al solito nessuna guida in italiano che spiega passo passo la modifica del kext in questione..... Ho uploadato il file kext da me modificato e perfettamente funzionanet con il 90 % di schede audio.... e il programmino drop kext per installarlo ....ricordarsi di ripristinare i permessi (utility disco) bhe al solito indirizzo ovviamente... ;-) http://evilbad.alter... programmi/osx/

#106
supermarco74

supermarco74

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Salve a tutti io sto provando a installare sull'x53s macos. Ho usato la versione 10.7.3 di niresh12795.
Installazione completata sono rientrato con-v -x e ho installato i driver trovati qui sul blog.
Alcuni kest bloccavano la partenza senza -x e li ho rimossi però ora si ferma sulla riga "dsmos has arrived" e non va oltre sono con -x parte.
Come faccio a capire se ci sono ancora dei kext che creano problemi e rimuoverli.?
Grazie per l'aiuto.

#107
Supersechi

Supersechi

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Ciao a tutti, anche io ho avuto problemi installando iAtkos L2 su questo notebook, precisamente quello con la variante X53SV-SX598V
Già dall' inizio dell' installazione il mouse usb non funziona bene ( si muove a casaccio ) ho cambiato sia mouse che porta usb ma nulla. Inoltre una delle porte usb che con windows funziona perfettamente qui su iAtkos L2 nemmeno si accende. Potrebbe tutto questo essere imputato alle porte Usb 3.0 forse non compatibili con Lion?

#108
juniorbryant

juniorbryant

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
per quanto riguarda il problema del mouse, prima di avviare l'installazione devi disattivare dal bios il pointing device ;)

#109
darkjess

darkjess

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Torino
Salve a tutti ragazzi, Posseggo l'Asus x53sv, Con esattezza quello con l'HD 3000 + Nvidia 540m, Sono riuscito a far andare quasi tutto, se volete avere il mac funzionante decentemente, per prima cosa dovete eliminare i kext della nvidia, tanto ancora nn viene riconosciuta, lo switch delle schede video nn si può fare, e se non volete avere kernel panic a muzzo vi conviene cancellarli. L'hd 3000 invece viene riconosciuta egreggiamente qe/ci abilitati e artefatti molto ridotti (con kext apposito)... Per quando riguarda il processore, nel mio caso i7 2670qm, dovete assicuravi di avere l'ssdt per avere un riconoscimento eccellete del processore con tanto di turbo boost attivo, audio AppleHDA... (serve il dsdt compilato), USB 3.0(con kext apposito) che dire... Un DSDT ben fatto... che riconsoca il tutto.... Io fecendo ciò che ho detto, il mac gira egreggiamente, mai un kernel panic, e impallinamenti vari... se avete il mio stesso modello, e vi serve il dsdt e l'ssdt (per il procio) non esitate a chiedere, o se vi servono consigli vari.... O.S. (Mountain Lion 10.8.2)

#110
Clumen

Clumen

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Ciao a tutti  :)
premetto che non sono molto capace ma ho chi mi aiuta...
Ho provato ad installare la iAtkos ML2, ma mi ha dato problemi nel caricare la scheda video (non ho ancora inserito nessun Kext, pensavo di farlo post installazione).
Ho installato con successo sull'HD, ma poi quando provo ad avviare con -x -v cpus=1 GraphicEnabler=No BusRatio=22 non parte e si blocca nella riga di caricamente del video, (o meglio mi dic che carica i driver bluetooh ma poi si blocca e ho letto che dovrebbe successivamente caricare i driver video).
Ora volevo capire se mi consigliate la iAtkos L2 perchè la ML2 è incompatibile o sbaglio qualcosa? qualche suggerimento?  :)
Grazie mille in anticipo...
Se nel caso avete un suggerimento ottimale per il mio pc ASUS X53Sd sarebbe il top  ;)







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy