Jump to content

[Aiuto] Installare Lion su Asus X53S


  • Please log in to reply
109 replies to this topic

#61
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 504 posts
  • Gender:Male
  • Location:Treviso
Eihhh
siete spariti tutti
nessuna novità per la mia scheda video

#62
Anarchia_92

Anarchia_92

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Salve a tutti,
sarei interessato anche io ad installare Lion su questo portatile però non ho ancora provato perché uso questo notebook per programmare e prima di formattare tutto e poi non riuscire più ad usarlo vorrei chiedere se ci sono degli aggiornamenti riguardo il completo funzionamento... ho visto (e scaricato) i kext per Tastiera, Mouse, Wireless e vorrei sapere il resto a che punto è?

Saluti.
Andrea.

EDIT:
Ho provato a fare l'installazione allora il Risultato è il Seguente:
1) Tastiera FUNZIONANTE (Collegando per 1 Secondo una USB viene Subito riconosciuta con TUTTI i caratteri al Posto Giusto)
2) Mouse / TrackPad NON FUNZIONANTE (Usando anche il Kext che ho trovato nella prima Pagina NON riesco a farlo andare, ora sto utilizzando un Mouse Wireless)
3) Lan FUNZIONANTE (Usando i Kext che si trovano sempre nella Prima Pagina)
4) Wireless FUNZIONANTE (Usando sempre i Kext nell'Archivio in Prima Pagina)
5) Audio FUNZIONANTE (Usando il Kext voodooHDA o qualcosa del genere, senza alcun disturbo)
6) Controllo Batteria FUNZIONANTE (Usando il Kext Universale che ho trovato qui nel forum)
7) WebCam FUNZIONANTE
8) Grafica FUNZIONANTE (Non ho notato nessun problema in particolare, la Risoluzione è corretta, ogni tanto appaiono delle Linee con dei quadratini ma al ravvio scompaiono)

Altre cose da far funzionare non credo ce ne siano...
Ho aggiornato correttamente alla versione 10.7.1 senza incorrere a nessun problema e come velocità di avvio è nella norma diciamo e anche il sistema è abbastanza reattivo per essere su un hard disk da 5400 rpm...

Chiedo solo se qualcuno da come risolvere il problema del Mouse/Touchpad perché è abbastanza fastidioso usarlo solo con un mouse esterno...

Grazie...
Saluti.

#63
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 504 posts
  • Gender:Male
  • Location:Treviso

Salve a tutti,
sarei interessato anche io ad installare Lion su questo portatile però non ho ancora provato perché uso questo notebook per programmare e prima di formattare tutto e poi non riuscire più ad usarlo vorrei chiedere se ci sono degli aggiornamenti riguardo il completo funzionamento... ho visto (e scaricato) i kext per Tastiera, Mouse, Wireless e vorrei sapere il resto a che punto è?................



Ciao
allora io su questo portatile sono riuscito a far andare tutto meno e non è una cosa da poco la scheda video perchè anche se sembra che funzioni in realtà non ha accelerazione grafica e praticamente tutti i programmi compreso non da poco se vuoi veder un video da youtube non funzionano

#64
Anarchia_92

Anarchia_92

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Allora spiegami un po come hai fatto a far andare il touchpac interno perché io proprio non riesco... io se metto un kext in Extra/Extensions mi va in kernel panic e non riesco a capire come mai... e poi anche io la scheda grafica mi sono accorto che ogni tanto non va... cioè ci sono delle linee che storpiano (ogni tanto) ma per il resto io i video riesco a vederli ecc... però ci vorrebbe qualche kext almeno per la scheda video interna ATI se proprio la GeForce non va...

#65
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 504 posts
  • Gender:Male
  • Location:Treviso
Allora io ho seguito alla lettera la guida di Fiox89
poi segui leprime pagine di questo topic e così mi funziona
l'unica cosa che non va è la scheda video

#66
Anarchia_92

Anarchia_92

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Quindi tu i kext li hai messi in Extra/Extensions (quelli che trovo nella prima pagina) senza nessun kernel panic? che cu*o...
io invece se li metto dentro li e poi ricostruisco la cache ecc va SEMPRE in kernel panic anche senza installare alcun Kext prima... non capisco perché... cmq c'è un modo per modificare i file se il sistema va in kernel panic senza tutte le volte reinstallare tutto? ora ho lion come unico SO e non più windows se no tramite mac drive riuscivo... però proprio ho provato tutti i kext per il mouse, touchpad ec... mettendoli in S/L/E ma proprio niente... zero assoluto... il mouse esterno va e il touch pad interno zero... ora come touchpad uso la tavoletta bamboo e quella funziona al 100% però mi consuma un sacco di batteria e preferirei evitare ....

se ti va in kernel panic tu che fai? installi tutto di nuovo o usi qualche altra tecnica?

per la grafica ho installato anche i driver cuda ma niente...

EDIT:
ho notato che tu hai un x53sv io invece un x53sj.... mica potrebbe essere quello il danno? XD
Altra cosa... sei riuscito a far andare il Card Reader? se si ... come?

#67
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 504 posts
  • Gender:Male
  • Location:Treviso
Ciao a tutti
ho fatto un aggiornamento in prima pagina date un occhio !!!!!!!!!!

#68
dandis

dandis

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:Mattarello, Italy (TN)
Scusate se mi intrometto, ma per la scheda video nvidia c'è qualche novità? Lidiano, potresti mettere una descrizione a punti del tuo metodo di installazione? (soprattuto i kext che hai aggiunto, tolto, ecc). Perchè ho provato anche io con la guida di fiox89 con relativo cambiando il smbios in 8.1 ma non mi va, mi da degli errori (scehda video e bluetooth).
Arrivato alla schermata della mela mi compare un quadratino bianco con all'interno un divieto, è normale? IL "cerchio" continua a girare, però dopo 30 minuti non va avanti. Succede anche a voi la cosa del divieto?
Ho avviato in modalità verbose e mi da questo errore:
Waiting for boot volume with UUID 362e24ab-a7dd-30d8-ba06-911ba4fe3b05
Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
Che posso fare?
N.B il notebook è quello in firma
Grazie

#69
angelo255

angelo255

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
sto diventando pazzo solo per emulare mac...
non e' che potresti gentilmente "postare" un file iso... della pennetta per fare il boot(comprendenti di kext per il nostro notebook?
basta solo il boot.. senza il sistema...
io praticamente mi sono bloccato...
sono riuscito ad installare in qualche modo mac os snow leopard...
ma adesso quando vado a farlo partire... mi da problemi... (schermo nero... oppure mi dice error: nvidia ecc ecc e poi si blocca nell' immagine con la mela...)
grazie 10000!!!

#70
dandis

dandis

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:Mattarello, Italy (TN)

sto diventando pazzo solo per emulare mac...
non e' che potresti gentilmente "postare" un file iso... della pennetta per fare il boot(comprendenti di kext per il nostro notebook?
basta solo il boot.. senza il sistema...
io praticamente mi sono bloccato...
sono riuscito ad installare in qualche modo mac os snow leopard...
ma adesso quando vado a farlo partire... mi da problemi... (schermo nero... oppure mi dice error: nvidia ecc ecc e poi si blocca nell' immagine con la mela...)
grazie 10000!!!


Angelo255, non per insistere, ma se segui il link che ti ho postato nel tuo topic per emulare mac risolvi tanti problemi e ti rendi la vita facile (in pratica è un file compresso, contenente vmware, la patch e i settaggi già pronti per lion, basta che segui le istruzioni incluse, facilissimo e ababstanza veloce). Poi fai come vuoi.

#71
angelo255

angelo255

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
ci ho provato... ad emularlo.. ma non va.. -.-

#72
angelo255

angelo255

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
hei... lidiano... senti.. ma a te con tutti i kexts installati... ti funzionano le usb?!
io non riesco a farle andare...
senza installare i kexts vanno... ma dopo che installo i kexts non me le riconosce più? (le pentente) i mouse me li riconosce..
grazie!!

#73
RichieKotzen

RichieKotzen

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
Ma su OSx86 Project Wiki dicono che su questo notebook va tutto



http://wiki.osx86pro.../Portables#X53S



X53S
  • Install Method: 10.7.2 Combo Update
  • Chipset: HM 65
  • Processor: Intel Core i7 2630QM 2GHz
  • Audio: ALC269, used VoodooHDA 2.7.3 from ##### with some modifications
  • LAN: Realtek RTL81xx, used Lnx2Mac kext inside #####
  • Video: OOB with GraphicsEnabler=Yes
  • For iCloud to work, just install Chameleon latest version (iCloud fix), make your smbios MacBookPro8,3 and generate a serial with Champlist. Keyboard needs a tweak to work at Lion's first install, but this isn't the place, since this is an upgrade post. This is just to mention this notebook works 100% with this update. I will post a guide to install Lion soon.


#74
RASONE

RASONE

    VT POWER CREW

  • Members
  • PipPipPipPipPipPipPip
  • 997 posts
  • Gender:Male
  • Location:Roma / Porvoo
  • Interests:OLD SCHOOL TECHNO!
allora controlla l'id della tua scheda hd3000, scarichi da kexts.com i kext per la medesima scheda, li installi con kext utility ed abiliti il graphics enabler di chameleon, per la geforce ad andare va, ma non ho ancora capito come renderla primaria! tramite dsdt la riconosce e tutto ma per lo switch si sa niente? premetto che il portatile non è il mio e neanche cel'ho in mano, sto aiutando un amico tramite skype e visto che ora mi ci sono infognato alla grande devo e voglio capire se si può attivare lo switch delle schede, anche perchè googolando non ci si capisce nulla!! qualcuno sa qualcosa?

#75
mingo86mi

mingo86mi

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
  • Gender:Male
  • Location:milano
ciao Lidiano e Anarchia_92 potreste fare un riepilogo per punti di come procedere con l'installazione?

io ho un Asus X53s e un N53s e inizierò in questi giorni a provare a installarci Mac OS.
in entrambi i pc non mi interessa poter usare la 540m per ora, mi accontento della HD 3000 ma nell'N53SV spero di riuscire a raggiungere la risoluzione di 1920x1080 avendo display FHD

#76
mingo86mi

mingo86mi

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
  • Gender:Male
  • Location:milano
Ho provato ad avviare l'installazione con chiavetta usb (creata con la guida di Fiox89), con il cd della versione Retail di Snow Leopard e con iAktos L2 Lion 10.7.2
nel primo caso avviando in -verbose sembra caricare bene tutti i file poi ad un certo punto si riavvia.
con il cd di snow leopard rimane fermo nella schermata con la mela grigia
e con iAktos parte il countdown di 5sec per avviare l'installazione ma si blocca tutto non appena termina.

cosa posso fare?

ci sono delle particolare impostazioni del Bios da settare?

#77
darksides

darksides

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male

Allora ho cominciato questa impresa seguendo la guida di fiox89

Visto le molteplici domande vedo di spiegare cosa ho fatto
fate la chiavetta usb come spiegato sulla guida di fiox89
http://www.insanelym...howtopic=258485

poi alla fine quando avete installato sia Chameleon che Extra Folder sempre sulla usb come spiegato dalla guida sostituite la cartella extra con questa che vi allego


e poi fate partire l'istallazione seguendo la guida alla fine io sostituisco la cartella extra che mi si crea ne portatile con quella che ho nella usb

qui altri kext che vi serviranno dopo



Nessuna soluzione per il momento per la scheda video sto ancora asppestando


Ciao

non mi è chiaro se il sistema funzionante deve essere un Leopard o un Lion...

#78
albe695

albe695

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Ciao a tutti, mi accodo alla discussione.
Io sono riuscito (non senza problemi) a far partire lion, ma continuo ad avere dei problemucci:
-All'avvio Lion mi avvisa che una periferica USB è stata disabilitata perchè richiedeva troppa energia;
-Il wifi non mi funziona col kext in prima pagina (a cosa serve il file col seriale allegato? devo farci qualcosa?);
-Non riesco a liberarmi della chiavetta di boot. Quest'ultimo è un problema probabilmente dovuto al fatto che ho una partizione Windows 7 e una Linux preesistenti su quell'HD. Se provo ad avviare con Chameleon 2.1 installato nella partizione Lion, ottengo una videata con scritto boot0: test e boot0: error.

aggiungo che io ho una x53s nella versione x53sv-sx607v


Qualcuno sa aiutarmi?

#79
albe695

albe695

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Ho scoperto che il mio wifi non funziona perchè non ho una scheda atheros ma una intel.
Quando do lspci ottengo:
03:00.0 Network controller [0280]: Intel Corporation Centrino Wireless-N 100 [8086:08ae]
MI potete consigliare un kext da usare?

#80
docwho_72

docwho_72

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
novità sulla scheda video





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy