Jump to content

Lion slow after install


  • Please log in to reply
13 replies to this topic

#1
morochodelorto

morochodelorto

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Olá gente.

Apois do que MaLd0n me deu ajuda para instalar em minha VAIO e não tive sorte, tento voltar pra meu desktop.

Intel DH67BL + i5 2500 + GT560 Ti

Faço o mesmo + MBR patches. Instalo em SATA0 numa part MBR. Tudo bem. Com pique.

Quando arranco do disco (com HackBoot desde USB) então tudo anda devargarzinho vejo a bola rolar pelo menos 1 minuto quando alguma das coisas da GUI muda. Não posso acabar o inicio e a criação do user.

Eu li que a GT560 Ti não é supportada más... acho que vai ser.

Voltei pra Win 7...

#2
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
Siga o tutorial do Lion
use a pasta Extra iMac12,1 e use tb a kext NULLCPUPM

#3
zillo

zillo

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male

Olá gente.

Apois do que MaLd0n me deu ajuda para instalar em minha VAIO e não tive sorte, tento voltar pra meu desktop.

Intel DH67BL + i5 2500 + GT560 Ti

Faço o mesmo + MBR patches. Instalo em SATA0 numa part MBR. Tudo bem. Com pique.

Quando arranco do disco (com HackBoot desde USB) então tudo anda devargarzinho vejo a bola rolar pelo menos 1 minuto quando alguma das coisas da GUI muda. Não posso acabar o inicio e a criação do user.

Eu li que a GT560 Ti não é supportada más... acho que vai ser.

Voltei pra Win 7...


A memória RAM tem que ter 4GB para ficar rápido.

#4
morochodelorto

morochodelorto

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

A memória RAM tem que ter 4GB para ficar rápido.


esqueci dizer que tem 16GB.

#5
morochodelorto

morochodelorto

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
também esquecí dizer que antes de arrancar com o USB tenho que mudar umas config do BIOS para que Lion só veja 1 core y RAID pela AHCI

Acho que com o Extra de i5 1155 isso muda, não?

#6
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
tem de funcionar tudo
o Lion tem suporte completo para SandyBridge

#7
morochodelorto

morochodelorto

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

tem de funcionar tudo
o Lion tem suporte completo para SandyBridge


Obrigado, é assim. So que eu tive que aprender algumas coisas no caminho.

Agora. Estou perto de instalar o Chameleon e pôr a pasta extra no disco.

So ficam umas perguntas.

1) Posso ter a GeForce 560TI (Eu li que não mais não posso deixar de perguntar.
2) A Ethernet é Intel 82579V não foi detetada pelo Leão
3) RT61 Forget it.
4) Eu tenho meu BIOS no RAID, não AHCI. Poderia arrancar o leão com RAID? Mudar o Windows pra AHCI não facil, não.

#8
morochodelorto

morochodelorto

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Mald0n poderia me ajudar? Como não posso ter rede não sei que mais fazer.

Obrigado!

Update. Fiz o que li num thread de video e agora tenho a GF 560 Ti com a resolution OK más não vejo nada de QE/CI como posso eu ver se tenho isso ligado?

#9
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Mald0n poderia me ajudar? Como não posso ter rede não sei que mais fazer.

Obrigado!

Update. Fiz o que li num thread de video e agora tenho a GF 560 Ti com a resolution OK más não vejo nada de QE/CI como posso eu ver se tenho isso ligado?

REDE
vc tem de usar a busca do fórum

VIDEO
veja se a barra superior está transparente e jogue tb uma partida de PacMac
http://www.insanelym...p...st&id=88968
se esse jogo rodar é bingo

#10
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil
A rede deve funcionar com esta
http://www.insanelym...howtopic=205771

#11
morochodelorto

morochodelorto

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

A rede deve funcionar com esta
http://www.insanelym...howtopic=205771


A resposta escrita desde meu hackintosh! Obrigado!

Eu estava tentando saber se há um E1000 Kext da Apple. Achei que era possível. Não com um de Linux port.

joguei Pac Man X assim que o video fica bem.

Só o som agora...vou procurar que é...

Agora vocês qual é o soft de backup que acham melhor pra fazer uma imagem? eu tentei CCC e Clonezilla (DD).

#12
morochodelorto

morochodelorto

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Ainda nada.

Procurei uns post de Maldon com uma linha de terminal sudo.... pra mudar ALC892 (AppleHDA.kext) mas não.

Existe alguma outra opção?

Onde pego o Voodoo para Lion?

#13
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil
Pode usar a versão pra Snow
http://www.insanelym...howtopic=261498

#14
morochodelorto

morochodelorto

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

Pode usar a versão pra Snow
http://www.insanelym...howtopic=261498


Ficou... mudei algumas coisas. Agora tenho tudo.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy