Jump to content

VAIO LCD + GeForce em Lion


  • Please log in to reply
6 replies to this topic

#1
morochodelorto

morochodelorto

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Oi. Estou precisando ajuda.

Eu fiz a guia do MaLd0n e instalei Lion em minha VAIO. Más não tenho o video 100%

Se eu escrevo PCIRootUID=1 então a GeForce liga, e o LCD fica preto. Com uma tela externa pude ver isso.

Eu procurei o Forum más não consegui nenhum post que realmente diga o que fazer.

O DSDT Auto-Patcher tem duas VAIO que tem GeForce, só que minha VAIO não é nehuma dessas e acho que não vão ajudar.

Alguem pode me ajudar concertar isso? Eu ainda não aprendi bem o jeito do DSDT

#2
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro
qual é a placa de vídeo?

#3
morochodelorto

morochodelorto

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
e uma (G86) 8400M GT

PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9005104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300

Se precisa de mais info eu posso dar. Obrigado pela ajuda

#4
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro
vc está rodando o sistema em 32 bit?
essa GPU só funciona em 32

#5
morochodelorto

morochodelorto

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
chato!

é Lion em 64 bits.

Agora, vc está certo? vc sabe mais do que eu, pero eu posso pôr PCIRootUID=1 GraphicsEnabler=1 e System Information diz que é GeForce 8400M (não fala de QE/CI) más só posso usar a tela externa, porem o panel LCD da notebook fica preto.

#6
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

chato!

é Lion em 64 bits.

Agora, vc está certo? vc sabe mais do que eu, pero eu posso pôr PCIRootUID=1 GraphicsEnabler=1 e System Information diz que é GeForce 8400M (não fala de QE/CI) más só posso usar a tela externa, porem o panel LCD da notebook fica preto.

8400 não funciona em 64 bit
use arch=i386

use o Lizard
Attached File  Lizard.zip   594.39KB   8 downloads
a-Auto detect value
b-GraphicsInjection
c-save
Posted Image

#7
morochodelorto

morochodelorto

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
é ruim... vou tentar isso.

obrigado





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy