Jump to content

[Abandon] iAtkos S3 V2 (OS X 10.6.3) Reboot Loop après installation

- - - - -

  • Please log in to reply
1 reply to this topic

#1
maxxor999

maxxor999

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Bonjour à tous,

Voici mon problème :

iAtkos S3 V2 boot, je vois Chameleon (très moche: voir photo si dessous)

http://img11.hosting...0977DSC0009.jpg
http://img11.hosting...1693DSC0010.jpg
http://img11.hosting...3945DSC0011.jpg


Si je fais simplement entrée sur iAtkos dans Chameleon je le droit à un joli Reboot Loop, j'ai donc fait des recherches sur internet et j'ai vu que mon processeur n'était pas reconnu par iAtkos et qu'il fallait que je tape :
cpus=4 busratio=23 -x -f -v arch=x86_64


J'ai donc essayer cette commande en croisant les doigts, et il y avait toujours un moment où ça plantait. J'ai essayé plusieurs valeurs de busratio, j'ai essayé sans cpus=4, avec cpus=1, sans arch=x86_64... Bref j'ai retourné la commande dans tous les sens mais toujours le même problème ==> Plantage. (Voir photo ci dessous)

http://img11.hosting...7300DSC0001.jpg

Ma plus grande "avancée" a été jusqu'au menu du choix des langues d'installation d'iAtkos, je pouvais bouger la souris mais je ne pouvais cliquer nul part tout était figé.

C'est pourquoi je fait appel à vous chère compatriotes Hackitoshologues, j'espère que vous pourrez m'aider.

Voici le paramétrage de mon BIOS :

http://img11.hosting...1057DSC0008.jpg
http://img11.hosting...5027DSC0002.jpg
http://img11.hosting...7963DSC0003.jpg
http://img11.hosting...7038DSC0004.jpg
http://img11.hosting...9927DSC0005.jpg
http://img11.hosting...7158DSC0006.jpg
http://img11.hosting...5502DSC0007.jpg


Voici ma configuration :
Informations générales
Version du plugin
5.1.4.0
Version de la base
19
Date de la détection
13/07/2011 14:04
Nom de la machine
Ordinateur-PC
Modules
Système d'exploitation
Windows 7 Edition Intégrale (x64) (build 7600)
Navigateur web par défaut: Google Chrome
Client e-mail par défaut:
WinSAT
Note Générale 5.9 (Processeur: 6.9, Mémoire vive: 5.9, Graphiques: 7.4, Graphiques de jeu: 7.4, Disque dur principal: 5.9 )
Carte mère
SMBios version 2.4
Gigabyte Technology Co., Ltd. H55M-S2V x.x
Bios: Award Software International, Inc. F3 09/10/2010 taille: 1024Kb
Chipset
Northbridge: Intel Havendale/Clarkdale Host Bridge
Southbridge: Intel H55
Processeur
Intel Core i3 540 Clarkdale Socket 1156 LGA (@32 nm) 3066 Mhz ( L1I: 2 x 32 Ko, L1D: 2 x 32 Ko, L2: 2 x 256 Ko, L3: 4096 Ko )
Mémoire
Mémoire physique totale: 4096 Mo, Type: DDR3, @666.8MHz, 9.0-9-9-24-2T
DDR3 Kingston 9905471-006.A01LF 4096 Mo PC3-10700 (667 Mhz)
Carte Graphique
AMD Radeon HD 6700 Series
Périphériques ATA
WDC WD10EARS-00Y5B1 80.00A80 (SATA II, 931.51 Go)
Lecteurs CD/DVD
HL-DT-STDVDRAM GH22NS50 TN03 (DVD-RAM Recorder)
MagicISOVirtual DVD-ROM 1.0A (CD-ROM)
Disque dur
WDC WD10EARS-00Y5B1 ATA Device
Cartes PCI/AGP
Stockage
Intel Corporation:5 Series/3400 Series Chipset 4 port SATA IDE Controller:
Intel Corporation:5 Series/3400 Series Chipset 2 port SATA IDE Controller:

Réseau
Realtek Semiconductor Co., Ltd.:RTL8111/8168B PCI Express Gigabit Ethernet controller: GA-EP45-DS5 Motherboard

Affichage
ATI Technologies Inc:Juniper XT [AMD Radeon HD 6000 Series]:

Multimédia
Intel Corporation:5 Series/3400 Series Chipset High Definition Audio:
ATI Technologies Inc:Juniper HDMI Audio [Radeon HD 5700 Series]:

Ponts
Intel Corporation:Core Processor DRAM Controller:
Intel Corporation:Core Processor PCI Express x16 Root Port
Intel Corporation:5 Series/3400 Series Chipset PCI Express Root Port 1
Intel Corporation:5 Series/3400 Series Chipset PCI Express Root Port 6
Intel Corporation:82801 PCI Bridge
Intel Corporation:5 Series Chipset LPC Interface Controller:
Intel Corporation:Core Processor QuickPath Architecture Generic Non-core Registers:
Intel Corporation:Core Processor QuickPath Architecture System Address Decoder:
Intel Corporation:Core Processor QPI Link 0:
Intel Corporation:Core Processor QPI Physical 0:
Intel Corporation:Core Processor Reserved:
Intel Corporation:Core Processor Reserved:

Communications
Intel Corporation:5 Series/3400 Series Chipset HECI Controller:

Bus Séries
Intel Corporation:5 Series/3400 Series Chipset USB Universal Host Controller:
Intel Corporation:5 Series/3400 Series Chipset USB Universal Host Controller:
Intel Corporation:5 Series/3400 Series Chipset USB Universal Host Controller:
Intel Corporation:5 Series/3400 Series Chipset USB2 Enhanced Host Controller:
Intel Corporation:5 Series/3400 Series Chipset USB Universal Host Controller:
Intel Corporation:5 Series/3400 Series Chipset USB Universal Host Controller:
Intel Corporation:5 Series/3400 Series Chipset USB Universal Host Controller:
Intel Corporation:5 Series/3400 Series Chipset USB2 Enhanced Host Controller:
Intel Corporation:5 Series/3400 Series Chipset SMBus Controller:
Périphérique USB
Logitech, Inc. QuickCam Communicate Deluxe (Périphérique USB composite)
Logitech, Inc. QuickCam Communicate Deluxe (QuickCam Communicate Deluxe)
Logitech, Inc. QuickCam Communicate Deluxe (Périphérique audio USB)
Logitech, Inc. G11/G15 Keyboard / USB Hub (Generic USB Hub)
Logitech, Inc. G15 Refresh Keyboard (Périphérique USB composite)
Logitech, Inc. G15 Refresh Keyboard (Périphérique dentrée USB)
Logitech, Inc. G15 Refresh Keyboard (Périphérique dentrée USB)
Logitech, Inc. G15 Refresh Keyboard (Périphérique dentrée USB)
Logitech, Inc. Nano Receiver (Périphérique USB composite)
Logitech, Inc. Nano Receiver (Périphérique dentrée USB)
Logitech, Inc. Nano Receiver (Périphérique dentrée USB)
Nikon Corp. D3000
Samson Technologies Corp. Q1U dynamic microphone (Périphérique USB composite)
Samson Technologies Corp. Q1U dynamic microphone (Périphérique audio USB)
Clavier
Périphérique clavier PIH
Périphérique clavier PIH
Périphérique clavier PIH
Souris
Souris HID
Souris HID
Ecran(s)
Moniteur Plug-and-Play générique(Samsung SyncMaster)

EDIT : j'ai réussi résoudre ce premier problème en faisant "busratio=15"

Cependant une fois OSX installé il ne boot pas et mais fait un reboot loop.
Même problème mais ce n'est plus avec le CD d'installation, c'est avec mon HDD.
Le busratio=15 ne fonctionne pas et en -v les dernières lignes sont :
No DSDT replacement found. Leaving ACPI data as is
Starting Darwin x86_64
Une solution ?

J'ai abandonné... Retour à Windows 7 en attendant v0ltr0n pour Lion.

#2
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 928 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
salut ça ne fonctionne pas parceque tu utilise une version de snow non compatible avec ton processeur va voir sur le site de tonymacx86.com telecharge le dsdt pour ta carte mère dans la base ensuite inscrit toi sur le forum est prend le cd de boot ##### et ##### pour la poste installation il te faudra aussi un cd original apple de snow ou de lion pour faire une installation retail

il faudra être en 1o.6.8 pour que ta carte video fonctionne correctement donc au premier boot faire mise a jour 10.6.8 est ensuite utiliser ##### pour installer chameleon est les drivers pour ta carte video et le reste avant de redémarrer





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy