Jump to content

ATI MOBILITY radeon 4570 résolution

- - - - -

  • Please log in to reply
5 replies to this topic

#1
gemx

gemx

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Bonjour,

Etant newbie sur les hackintosh, j'ai réceamment installer la distro Hazard 10.6.6i sur un dell studio 1557.
Intel Core i7 720QM Clarksfield Socket 989 rPGA (@45 nm) 1600 Mhz
ATI Mobility Radeon HD 4570
WDC WD3200BEKT-75F3T0 11.01A11 (SATA II, 298.09 Go, Cache: 16 Mo)
Broadcom Corporation:BCM4312 802.11b/g LP-PHY: Wireless 1397 WLAN Mini-Card
Realtek Semiconductor Co., Ltd.:RTL8111/8168B PCI Express Gigabit Ethernet controller

La plus part des périphérique semble fonctionner sauf pour ma carte graphique.
J'ai une résolution de 1024 sur 768 alors que mon écran pourais affiché 1366*768.

Lorsque je vais dans les information systèeme voici ce que j'ai trouvé sur la CG:
Moniteur :

Type : Processeur graphique (GPU)
Bus : PCIe
Longueur de la voie PCIe : x16
VRAM (totale) : 256 Mo
Fournisseur : ATI (0x1002)
Identifiant du périphérique : 0x9553
Identifiant de révision : 0x0000
Informations sur l’extension du noyau : Aucune kext n’est chargée
Moniteurs :
Moniteur :
Résolution : 1024 x 768
Profondeur de pixels : Couleurs 32 bits (ARGB8888)
Moniteur principal : Oui
Miroir : Désactivé
Connecté : Oui

J'ai bien trouver un thread qui parle du sujet : http://www.insanelym...howtopic=229514
Mais je vous avous ne pas avoir tout compris.
J'ai suprimé tous les ATI*.ext et installer RADEONHD.kext puis redémarer mon ordinateur, mais cela ne change rien.
Je pense que le probleme proviens du fait que ma CG n'est pas competement reconnu.

Auriez-vous une idée sur la marche à suivre ?

#2
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
salut heu désoler tu peut oublier ça apple gère pas la puce graphique intel hd des i3 i5 i7 première génération est le switch sur la seconde carte graphique non plus optimus fonctionne pas sous mac

a moins que tu soit capable de désactiver la partie graphique du processeur est de n utiliser que la carte ati il y'a rien a faire pour avoir la bonne résolution

#3
gemx

gemx

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Bonjour,

Merci pour votre réponse. Pourtant j'ai trouvé de la documentation sur le sujet avec une configuration complètement identique et 100% fonctionnel:
http://www.insanelym...p...218706&st=0
Mais je ne comprend pas du tout comment faire les manipulations.

Pourriez-vous m'aider ?

#4
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
apparemment faut être en 10.6.6 et installer les kexts de ce lien

http://www.mediafire...v8hp6oom91161z0

avec un logiciel comme kex wizard

mais je suis pas sur que ce soit le moniteur interne qui fonctionne correctement ça plus tôt l air pour brancher un moniteur externe

Attached Files



#5
gemx

gemx

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Bonjour,

Je viens d'essayer, mais cela ne fonctionne pas. Je reste avec une résolution de 1024 sur 768. De plus, je rencontre des souci de CPU qui chauffe énormément (70°) de manière continue avec une utilisation du CPU proche de 0%. Je préfere arrêter mes test pour le moment. Merci pour votre aide.

Cordialement,

#6
ju-li-3n

ju-li-3n

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Je me permet de relancer le sujet car j'ai le même problème que vous, sauf que je n'ai pas le même PC.

Et pourtant dans le topic de Kizman il est bien dit que ça fonctionne, mais malheureusement je peux lire et relire comment il a fait je en comprends toujours pas.

Donc aucune personne pour nous aider ?

Merci





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy