Jump to content

[Risolto] Lion GM post-installazione


  • Please log in to reply
5 replies to this topic

#1
erpippo

erpippo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
Salve! Ho installato la GM tramite usb e chamelon installato. Ora quando avvio il sistema Lion con il boot da usb, si apre la schermata grigia con il puntatore nero e niente altro! Rimane così! Non mi si avvia la configurazione assistita dell'ora, tastiera, accout, ecc... nella cartella extra del chamelon su usb tengo solo FakeSMC.kext ... cosa posso fare?

#2
Maxetto

Maxetto

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 509 posts
  • Gender:Male
  • Location:Cecina

Salve! Ho installato la GM tramite usb e chamelon installato. Ora quando avvio il sistema Lion con il boot da usb, si apre la schermata grigia con il puntatore nero e niente altro! Rimane così! Non mi si avvia la configurazione assistita dell'ora, tastiera, accout, ecc... nella cartella extra del chamelon su usb tengo solo FakeSMC.kext ... cosa posso fare?

Metti il FakeSMC in S/L/E

#3
erpippo

erpippo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
no, ho risolto, basta cancellare un bundle che non andava con la mia scheda video e adesso ho anche i qe/ci ;)

#4
RichieKotzen

RichieKotzen

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 288 posts

no, ho risolto, basta cancellare un bundle che non andava con la mia scheda video e adesso ho anche i qe/ci ;)


Ciao erpippo dato che hai i qe/ci a te quando aggiungi un widget alla Dashboard lo fà l'effetto increspatura?

#5
erpippo

erpippo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
se per questo ho anche le trasparenze della barra! solo che vanno a rilento le qe/ci ... perché i video su youtube, ad esempio, li vedo ma vanno a rilento... se invece non avessi avuto i qe/ci, ci sarebbe stata la finestrella vuota al posto del video... lo so, perché prima era così :)

#6
RichieKotzen

RichieKotzen

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 288 posts

se per questo ho anche le trasparenze della barra! solo che vanno a rilento le qe/ci ... perché i video su youtube, ad esempio, li vedo ma vanno a rilento... se invece non avessi avuto i qe/ci, ci sarebbe stata la finestrella vuota al posto del video... lo so, perché prima era così :)


Anche io ho le trasparene della barra,va tutto ok! video ecc...solo l'effetto increspatura all'aggiunta di un Widget nella Dashboard non c'e,sarà stato tolto?,comunque le prime impressioni avvio e riavvio molto più lento di Snow Leopard!!!!

Tutto ok!
Se vado in Preferenze di Sistema poi Mission Control e tolgo la spunta a Mostra Dashboard come spazio,l'effetto increspatura si vede.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy