Jump to content

Stabilité application OpenCL

- - - - -

  • Please log in to reply
No replies to this topic

#1
Kangaroos

Kangaroos

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 185 posts
  • Gender:Male
  • Location:France
Bonjour, voila le problème, j'ai depuis le début un problème stabilité avec Aperture 3 (crash à la fermeture principalement donc j'ai fait avec jusqu'à présent). J'ai essayer Final Cut Pro X et là carrement pire, application inutilisable.

Je n'ai aucun problème avec d'autre application et même des jeux (WOW et starcraft 2) fonctionne sans problème.

J'ai acheté un macbook pro 2011 pour bosser de manière itinérante (comme quoi grâce au hack il récupère des clients quand même) et Aperture n'as plus aucun problème avec la même librairie.

Donc 2 solutions, soit mon SL de mon hack est complètement moisi (mais bon à part ça il tourne très bien), soit c'est un problème avec opencl (à ma connaissance seul ces 2 applications utilise réellement opencl, en tout cas d'installé sur ma machine).

Quelqu'un a t il déjà rencontré ce problème ? Si le problème vient bien de la j'envisage un changement de carte pour une carte présente dans un mac officiel genre une 5870 ou une 6850 (ou tout autre carte récente ATI qui marche bien).

Nota : à l'heure actuel j'ai une 9800GT 512Mo (donc comme une 8800GT vu qu'il n'y a que le nom qui change)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy