Jump to content

OS X Lion DP2 on laptop

  • Please log in to reply
No replies to this topic



    InsanelyMac Geek

  • Members
  • PipPipPip
  • 122 posts
  • Gender:Male
  • Location:Denmark

I have tried installing Mac OS X Lion 10.7 DP2 on my laptop via USB following this guide: http://geeknizer.com...-pc-hackintosh/

But I get the same error as when trying to install Snow Leopard 10.6 and 10.6.3 both retail and iATKOS S3 and S3v2 distros.

I have an unsupported Intel Core i5 460M CPU and Intel Integrated HD Graphics together with AMD HD5650. My PC chipset is HM55, the same as the new Core i5 Macbook Pro.

In the guide i followed I needed to put a FakeSMC.kext into installation USB, and fix permissions.

My bootflags within the EFI USB Bootloader is -v busratio=19 cpus=1. These are the same I used when trying with Empire EFI and tonymacosx86 ##### and Snow Leopard.

I have uploaded photos of my screen at boot.

And before I forget it, the error I get is:

Still waiting for root device

Still waiting for root device

Hope anyone can help me.

My PC specs:

Manufacturer: HP

Model: dv6-3160

CPU: Intel Core i5 460M

GPU: Intel Integrated HD Graphics and AMD Radeon HD5650


OS: Windows 7 64-bit

I have Snow Leopard Server 10.6.7 installed in VmWare if needing a mac to solve the problem

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy