Jump to content

SL on Asus P5VDC-MX


  • Please log in to reply
3 replies to this topic

#1
andreaxfactor

andreaxfactor

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Hi to everybody, I'm new in insanelymac forum ...
I'm trying to get Snow Leopard on my Intel PC, my specs:

Intel Pentium 4 3.20GHZ
RAM: 1,5GB DDR II RAM
MOBO: ASUS P5VDC-MX Motherboard
VIDEO: NVIDIA GeForce 4 MX4000

I've installed SL Hazard 1.6 by selecting following options:
- Chameleon RC3 PCEFI 10.5
- Legacy Kernel 10.2.0
- Graphic Enabler
- NVenabler
- Apple Azalia audio
- Apple RTC
- AHCI SATA FIX
- Legacy SATA Fix
- Additional Font
- Rosetta

During booting i receive a kernel panic, I can only boot with -x flag.
A picture

Posted Image

Any ideas? maybe a video card compatibility problem?

#2
andreaxfactor

andreaxfactor

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Hi to everybody!
Finally I did!!! My old PC is running SL!!
Installation Via Hazard.
Now I'm trying to instal the right sound and video kext...
I've tryed AppleAC97 kext but I can't make my integrated sound card working ...
Also some problems with my graphic card ... I can't install e working kext.
I need help!!

#3
andreaxfactor

andreaxfactor

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Finally I did! My SL recognised integrated AC97 soundcard but I have no sound any ideas?

#4
verdant

verdant

    InsanelyMac V.I.P.

  • Gurus
  • 5,601 posts
  • Gender:Male
  • Interests:At home, I have the following computers......
    >
    >
    >
I believe your MOBO uses the Realtek ALC653 audio chipset/codec.......so search for topics relating to drivers for it.......





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy