Jump to content

Besoin d'aide avec mon installation


  • Please log in to reply
17 replies to this topic

#1
chuckyfo0l

chuckyfo0l

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Bonjour,

Premièrement, je tiens à vous signaler que je suis nouveau sur le forum mais je suis quand même quelqu'un de relativement à l'aise avec les ordinateurs car je suis technicien en informatique. À la maison, j'ai trois ordinateur et j'ai essayé d'installer Mac OS X sur mes 3 ordinateurs mais je n'ai jamais été capable ... ou presque. Je suis passé par toutes les gammes d'émotions depuis le début. Je dois dire que j'ai essayé plusieurs versions de Mac OS X mais je finis toujours par avoir des problèmes.

Commençons par le départ. Je désire installer Mac OS X sur mon portable qui est un toshiba a200-th1. Vous pouvez consulter les infos sur cette page dans le bas complètement:
http://french.toshib...rt=2454#spectop

Mon problème: J'ai essayé plusieurs méthodes et plusieurs versions de Mac (Leopard, Snow Leopard et le CD original qui vient avec un Macbook) et j'ai toujours des problèmes différents. J'ai testé mes CDs avec mon 2e portable (Toshiba C650-035) et avec mon ordinateur monté de A à Z avec une carte mère Gygabite et un processeur intel C2D (D'ailleurs, toutes mes machines sont en Intel)... et j'arrive parfois à installer le OS et desfois pas du tout. Lorsque pas du tout, j'obtiens immédiatement un kernel panic... Lorsque je réussi à l'installer, lorsque je fais la mise à jour (10.6.6 vers 10.6.7), j'obtiens encore une fois mon kernel panic. J'ai également vérifier et j'ai le même problème si je le fais dans VMware...

Donc, je voudrais savoir si vous pouviez m'aider à installer Mac OS X sur mon toshiba a200-th1. Je voudrais également savoir si le CD lors de l'achat d'un Macbook serait suposé fonctionner car c'est un CD retail?

Voici les versions de Mac OS X que j'ai essayé:

Snow Leopard 10.6.6 SSE2 SSE3 Intel Only by Hazard
Leopard-10.5.2-AMD-EFI
Mac OS X 10.6.3 Retail CD coming with a Macbook
and a version 10.6.2-10.6.3


La version de Hazard est la seule que j'ai réussi à booter dessus!


Merci beaucoup de votre aide,
Chuckyfo0l!

#2
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
salut dans le bios les disque doive etre en ahci , hpet activer est en 64 bits

des bon site qui explique comment faire

darwinx86.net

tonymacx86.com

sur le site de tony mac tu a une grosse selection de carte gigabyte avec processeur i3 ,i5 ,7 avec dsdt de fait , un cd de boot , un logiciel pour installer la poste installation si tu choisi une carte mere dans leur selection c est sur que ca va marcher a 100%

leur cd de boot fonctionne aussi avec les core 2 duo , pour les cd de macbook pas sur que ce soit des versions special pour une machine est qu il ne fonctionne pas sur une autre machine un cd de snow c est vraiment pas chere .....

ps si tu a installer ce kext sur ton installation SleepEnabler il faut absolument l enlever et redemarrer avent de faire une mise a jour est le remplacer par un nouveau apres la mise a jour un qui soit compatible avec le numero du systeme

#3
chuckyfo0l

chuckyfo0l

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Bonjour Gérard,

merci pour votre réponse rapide mais je voudrais simplement éclaircir un point. J'ai en effet 1 PC et 2 portables à moi à la maison et je veux installer Mac OS X sur mon portable a200-th1. Je sais que probablement il serait fonctionnel sur mon ordinateur de bureau mais c'est pas sur lui que je désire l'installer car il me sert surtout à jouer à des jeux et je ne veux pas le formater...

Je viens de vérifier et le CD qu'ils donnent avec le Macbook n'est pas comme le DVD que nous achetons dans un magasin. Est-ce que, nécessairement, si je vais acheter le CD à 29,99, je pourrai l'installer sur mon a200-th1 en installant chameleon ou un autre boot loader?

Pour le Kernel Panic, si j'achète le CD, est-ce que j'aurai encore ce problème une fois installé sur mon portable quand je voudrai faire mes mises à jour?

Si vous me confirmez que tout est beau, j'irai acheté Mac OS X ce soir chez FutureShop.

Merci beaucoup,
Chuckyfo0l

#4
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
il y a telement de genre de carte mere et de bios surtout qu il est difficile de dire si ca va fonctionner ou pas avant d essayer...... a moins de trouver un topic de quelqu un qui a le meme ordinateur est qui confirme que ca fonctionne ....

pour un portable c est asser dur parceque on peut pas changer grand chose et que si ca fonctionne pas comme la carte reseau filiere il ya rien a faire ...... le wifi certaine carte fonctionne et d autre non , le son generalement voodoohda fait fonctionner la majoritee des carte son

sur ton ordinateur de bureau tu peut rajouter un disque dur special pour mac est tu aurait le choix de booter sur mac ou windows

il ya une video sur youtube je sait pas si c est la meme machine que toi
http://www.youtube.c...feature=related

#5
chuckyfo0l

chuckyfo0l

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Bonjour Gérard,

J'ai acheté ma version de Mac chez FutureShop pour 29.99$.

Je vais essayer de l'installer sur mon toshiba a200-th1 sur mon disque dur USB pour ne pas formater mon petit HDD de 200 Go roulant avec Ubuntu 11.04 que je trouve très joli! :)

Je te fais un suivi un peu plus tard en soirée!

Merci bcp de ta précieuse aide!

Chuckyfo0l

#6
chuckyfo0l

chuckyfo0l

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Bonjour,

Voilà, c'est maintenant fonctionnel. Je suis présentement en train d'étudier pour mon examen à l'université qui aura lieu mercredi cette semaine alors je n'ai pas trop le temps de vérifier si tout fonctionne. À prime abord, tout semble beau (Son, Vidéo, etc) sauf ma carte graphique qui est une Intel 4965. Je devrai donc essayer de trouver un Kext pour la faire fonctionner sinon, j’achèterai un adaptateur USB sur Internet.

Est-ce que vous avez un bon adaptateur Wi-Fi USB à conseiller? Comme je compte installer Mac OS X sur mon 2e portable en dual boot avec Windows 7, je devrai m'en procurer 2. Je ne sais pas cependant avec mon toshiba C650-035 si l'adaptateur est compatible ou non.

Je suis vraiment content que ça fonctionne aussi facilement en achetant la version retail de Mac OS X.

Merci beaucoup de ton aide Gérard,
Chuckyfo0l

EDIT: Oups, je viens de me rendre compte que mon clavier de portable ne fonctionne plus! :thumbsup_anim:
EDIT2: Fonctionne en installant les Kexts Voodoo ps2 ! ;)

#7
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
si ta carte wifi est a 2 fils tu peut acheter sur ebay une
Atheros AR9281 ca vaut 17 $ ca prend 4 semaines pour faire venir de chez les chinois au canada il y a une version longue est une courte faudrait regarder dans ton portable c est quel modele elle est gerer naturellement par os x

pour voir si ta carte video est pleinement fonctionnel la barre des menu en haut de l ecran doit etre transparente


et pour verifier si la gestion du processeur est a 100 % il faut taper ca dans le terminal

ioreg -lw0 | grep CSTInfo

Si cette commande vous renvoie quelque chose comme ça, c'est que vos C-States sont opérationnels:
"CSTInfo" = 19136773

ioreg -lw0 | grep PerformanceStateArray

Si cette commande vous renvois quelque chose comme ça, c'est que vos P-States sont opérationnels:
"PerformanceStateArray" = (<5a090000007...........

#8
chuckyfo0l

chuckyfo0l

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Salut Gérard,

et bien, mon expérience avec mon hackintosh aura été de courte durée. Tout fonctionnait bien hier soir et ce matin, après l'avoir correctement fermé hier soir, je n'arrive pu à booter mon portable. À vrai dire, lorsque j'allume mon ordinateur, je vois le logo "Toshiba Leading Innovation" et je ne vois plus rien d'autre. L'ecran reste allumer mais je ne peux rien faire et l'ordi ne tourne plus. J'ai enlevé le disque dur de sur mon portable et j'arrive à me rendre à une étape plus loin, qui me retourne plein d'erreurs IRQ (1,8 et 9 si je me souviens bien).

Je crois bien avoir fait sauter ma carte mère on dirait... Au moins, s'était un vieux portable (4 ans) et la batterie était finie mais je trouve quand même ça dommage. Aurais-tu un dernier truc à essayer ?

- J'ai enlevé la RAM (J'ai 4 Go alors j'ai essayé chaque barrette individuellement et ça ne marche pas plus)
- J'ai enlevé le HD (Je me rends aux erreurs IRQ)
- ???? ---> Je suis rendu là...

Selon moi, c'est vraiment la motherboard qui a sauté.


J'ai lû un peu sur internet :
http://forums.toshib...oting/td-p/4653 --> Il suggère de modifier le HDD? Je pourrais toujours essayer de lui mettre celui de mon autre portable en dedans? En passant, l'ordinateur réussi à faire le POST sans le HDD...

A+

Salut Gérard,

et bien, mon expérience avec mon hackintosh aura été de courte durée. Tout fonctionnait bien hier soir et ce matin, après l'avoir correctement fermé hier soir, je n'arrive pu à booter mon portable. À vrai dire, lorsque j'allume mon ordinateur, je vois le logo "Toshiba Leading Innovation" et je ne vois plus rien d'autre. L'ecran reste allumer mais je ne peux rien faire et l'ordi ne tourne plus. J'ai enlevé le disque dur de sur mon portable et j'arrive à me rendre à une étape plus loin, qui me retourne plein d'erreurs IRQ (1,8 et 9 si je me souviens bien).

Je crois bien avoir fait sauter ma carte mère on dirait... Au moins, s'était un vieux portable (4 ans) et la batterie était finie mais je trouve quand même ça dommage. Aurais-tu un dernier truc à essayer ?

- J'ai enlevé la RAM (J'ai 4 Go alors j'ai essayé chaque barrette individuellement et ça ne marche pas plus)
- J'ai enlevé le HD (Je me rends aux erreurs IRQ)
- ???? ---> Je suis rendu là...

Selon moi, c'est vraiment la motherboard qui a sauté.


J'ai lû un peu sur internet :
http://forums.toshib...oting/td-p/4653 --> Il suggère de modifier le HDD? Je pourrais toujours essayer de lui mettre celui de mon autre portable en dedans? En passant, l'ordinateur réussi à faire le POST sans le HDD...

A+


Bon, je viens d'essayer avec mon autre HDD et il ne boot pas plus. Par exemple, je viens de remarquer que mon clavier semble tout de même fonctionner (Bien que si je fais F2-F12, rien ne se passe) mais la touche Caps Lock s'allume si j'appuie dessus. Également, mon lecteur DVD ouvre et ferme comme il faut... Il y a peut-être quelque chose à faire ?

#9
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
ok ... griller la carte mere je crois pas a moins qu elle etait sur le bord de griller de toute facon mais c est pas le fait d installer mac os qui a fait ca je l ai installer de puis de nombreuses annee sur plusieurs machine est je n ai jamais rien griller

on dirait que c est ta carte video qui n est plus gerer ou griller , pour voir si elle est griller remet le bios par default est demarre un cd d installaion windows xp ou win 7 si ca fonctionne est que tu a un affichage c est que rien est griller , allor il faudra re demnarrer le disque de snw avec le cd est une fois sur le bureau remettre les kexts pour la carte video ou les reglage pour

#10
chuckyfo0l

chuckyfo0l

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Salut,

comment veux-tu que je remettre mon bios par d/faut? J'ai accès a absolument rien une fois que l'ordinateur est ouvert? Je vois Toshiba Leading Innovation et c'est tout... peut importe quelle touche j'appuie, l'ordinateur ne veut pas se rendre jusqu'au bios...

Merci!

#11
chuckyfo0l

chuckyfo0l

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

quand tu allume l ordinateur tu a bien une touche que tu appuie dessus pour ouvrir la fenetre de bios non allume l ordi est appuie tout de suite sur la touche


Quoi?

Je ne me rends pas du tout au bios, il gèle a Toshiba Leading Innovation et ensuite, il fait un drole de bruit et il arrête de tourner.

#12
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
ben la je n est jamais eu ce probleme ..... tu a flasher le bios avec quelque chose ? tu a changer quoi comme paramettre dans le bios ? essai d acceder au bios en mettant un autre disque dur peit etre
sinon la seule solution que je vois pour reinitialiser le bios c est enlever la batterie ouvrir le portable est retirer la batterie de la carte mere est la remettre en place
il marchait bien la avant ou ca longtemp que tu la pas utiliser ?

#13
chuckyfo0l

chuckyfo0l

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Oh oh, j'ai du développement. J'ai enlevé le HD et j'ai essayé de booter sur mon CD d'Hiren Boot et il fonctionne... On dirait que j'ai juste pu de Bios sur mon portable lol... c'est vraiment étrange!

#14
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA

Oh oh, j'ai du développement. J'ai enlevé le HD et j'ai essayé de booter sur mon CD d'Hiren Boot et il fonctionne... On dirait que j'ai juste pu de Bios sur mon portable lol... c'est vraiment étrange!

heu la c est pas possible que tu est plus de bios si tu avait plus de bios absolument rien ne fonctionnerai et de toute facon quand tu installe snow tout est sur le disque dur il y a rien qui flash le bios dans l installation donc c est soit le disque dur qui a rendu l ame ou un mauvais reglage du bios qui bloque la fenetre d ouverture du bios donc enlever la pile sur la carte mere va remettre les reglage bios par default
ca peut etre la pile de carte mere qui est fini est qui empeche un fonctionnement normal de l ordinateur

je vient de voir que sur certain toshiba retirer la pile est tenir appuyer plus de 5 sec le bouton d allumage apres remet le bios par default

#15
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
en cherchant un il apparait que snow fait un reset cmos au reboot comme sur certaine gigabyte donc ca remet le bios par default a chaque redemarrage il faut mettre ElliottForceLegacyRTC dans le dossier extra ou dsdt modifier pour ca
http://www.darwinx86...w-leopard-x8664

#16
chuckyfo0l

chuckyfo0l

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Salut,

Bon ça fait un bon bout que je gosse sur le portable et avec mon CD d'Hiren Boots, j'ai été capable de flusher mon CMOS. En flushant mon CMOS, mon BIOS est revenu ok.

Je viens de tester, mon mac os boot !!!

Alors là, je remonte mon portable et j'installe la patch pour pas que sa ré-arrive!!!


Oufff que je suis content héhéhé

Merci pour tout encore une fois!

#17
chuckyfo0l

chuckyfo0l

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

OK bon tant mieux ca risque de le refaire encore une fois parceque le kexts sera pas charger quand tu va l installer mais une fois installer ca devrait plus le faire apres


Tout est fonctionnel! Bon maintenant, il ne me reste plus qu'à étudier mon examen de mercredi :)

Il reste seulement la web cam à faire marcher ! :) :(

#18
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA

Tout est fonctionnel! Bon maintenant, il ne me reste plus qu'à étudier mon examen de mercredi :P

Il reste seulement la web cam à faire marcher ! :P :(



ok bonne chance pour ton examen pour les web cam integre il; y en a pas beaucoup qui fonctionne .....





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy