Jump to content

J'ai win 7 et Snow Leo sur 2 DD différents et après ?

- - - - -

  • Please log in to reply
15 replies to this topic

#1
alanrufus

alanrufus

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Bonjour,

J'ai suivi vos bons conseils et j'ai installé Snow leopard sur un disque dur séparé de mon windows 7 d'origine. ça a bien fonctionné sauf qu'entre la mise à jour 10.6.7 et l'installation de #####, j'ai été obligé de rebooter : je n'ai pas eu le choix...il a rebooté tout seul alors que dans les tuto, je devais télécharger et installer les "update" et attendre sans rebooter..
Mac Os fonctionne avec internet via la connection filaire.


Et maintenant ?
Comment faire pour ne pas à avoir à laisser le DVD d'##### en permanence et pouvoir choisir entre Win 7 et Snow Leopoard au démarrage ?
De plus, j'ai constaté que Win 7 me proposait une réparation du système à chaque fois que je passais en mode AHCI...

Merci :)

Alan

#2
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
Redémarre sur le cd ##### avec ##### installe chameleon est les kexts pour ta carte mère est normalement tu a plus besoin de cd démarrer il faut démarrer sur le disque Mac en premier pour appuyer sur une touche des que tu est sur l écran de boot de chameleon
Win7 gère le ahci donc tu peut le l aisser tout le temp normalement l écran de réparation s affiche quand le système a mal démarrer mais il devrait pas réapparaître après

#3
alanrufus

alanrufus

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
J'ai réinstallé Win 7 en mode AHCI à l'instant...je reboot demain.
Après, j'aimerais avoir le choix du boot sans passer par un DVD de boot ou par snow ou par Win 7...

Je vais me coucher

Bonne nuit :)

Alan

#4
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
selectionne ca dans ##### voir 1 et 2 il faudra rajouter pour ta carte video

demarre sur le disque mac des que tu voit la pomme rouge avec des yeux appuie sur une touche tu aura le choix la

Attached Files

  • Attached File  1.tiff   113.4KB   5 downloads
  • Attached File  2.tiff   11.93KB   3 downloads


#5
alanrufus

alanrufus

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Salut,

J'ai fait ce que tu as dit : réinstaller ##### avec les options proposées dont Chimera (et non chameleon...pourquoi ?) et j'ai rebooté...
puis je vais dans le bios et je choisis de mettre comme 1er disque dur celui où il y a Snow leo installé et j'enlève CD/DVD comme priorité de boot pour mettre disque dur (de snow leo)...

Redémarrage : écran mauve ou fuschia...pas de texte ni de menus...je retente...mais ça sent pas bon...

a+

Alan

#6
alanrufus

alanrufus

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
ça marche pas : ça boote puis la pomme seule apparait sur un fond fuschia (je pense que c'est cette couleur ?!) puis sous le logo de la pomme : l'espèce de logo qui tourne et qui montre que l'ordi se charge.... il tourne dans le vide...j'ai mis UEFI comme boot pricipal....

Bon, je recommence en remettant comme boot principal le disque dur où il y a snow leopard....mais ça n'avait pas marché !

a+

Alan

même scénario en mettant le boot principal sur le disque dur contenant Snow Leo....le logo de la pomme au centre de l'écran avec un logo qui signale que le système réfléchit ou se charge...

Arg !

Alan

#7
alanrufus

alanrufus

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Bon, j'ai recommencé et recommencé et j'obtiens 2 secondes la pomme de tony86 et des messages d'erreurs je crois "dumping PCI config.... puis en dessous et à l'infini : DMI table entries list is full! Next entries won't be stored"

et ça s'arrete là ! Sic !

Alan

#8
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
c est pour cette raison que je t avait dit qu il ne fallait pas acheter n importe quel carte mere ..........

tua bien mis ton systeme a jour en 10.6.7 ? va voir ca il faut une mise a jour 10.6.7 special pour le sandy bridge ou attendre la 10.6.8

http://www.tonymacx8...hp?f=79&t=19064

avec le cd de ##### tu est capable de demarrer ton snow leopard ???? si oui compresse le dossier extra est envoi le la dans les pieces jointe

#9
alanrufus

alanrufus

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Bon, j'arrive à installer et à me ballader dans Snow leopard...il est bien à jour...
Je cherche le dossier extra...voilà...


Alan

Attached Files



#10
alanrufus

alanrufus

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts

essai avec ce dossier extra la est installe bridge helper


ça donne la même chose : j'ai 1,5 secondes pour appuyer sur une touche avec l'invite de chameleon...j'appuis sur la touche et ça gèle, ça s'arr!te.
Si j'attends plus d' 1,5 secondes, ça me remet en boucle le message d'erreur "DMI tablles entries list is full, next won't...."

Par contre , dans le fichier archive, il y a 2 dossiers principaux : _MACOSX et ARCHIVE.
Je n'ai remplacé que les fichiers contenus dans archives (je n'ai pas su quoi faire des fichiers dans _MACOSX).

a+

alan

#11
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
[quote name='alanrufus' date='May 25 2011, 04:44 PM' post='1688435']
ça donne la même chose : j'ai 1,5 secondes pour appuyer sur une touche avec l'invite de chameleon...j'appuis sur la touche et ça gèle, ça s'arr!te.
Si j'attends plus d' 1,5 secondes, ça me remet en boucle le message d'erreur "DMI tablles entries list is full, next won't...."

Par contre , dans le fichier archive, il y a 2 dossiers principaux : _MACOSX et ARCHIVE.
Je n'ai remplacé que les fichiers contenus dans archives (je n'ai pas su quoi faire des fichiers dans _MACOSX).

a+

alan
[/quote


tout ca qui est dans le dossier archive que je t ai renvoyer met le dans le dossier extra mais fait ca sous mac pas sous windows

c est bizzare que tu arrive a demarrer avec le cd le syteme mais que ca fonctionne pas sans .......


quand tu selectionne le disque dur au debut du boot essai de taper -v pour voir ce que ca marque

#12
alanrufus

alanrufus

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Resalut Gérard...et d'autres aussi si vous êtes en vie et si vous pouvez proposer des pistes de solutions,

j'ai fait ce que tu as dit...J'ai rebooté et tapé -v (il y a une liste de codes qui défile rapidement sur un fond noir) puis ça démarre sous Snow Leo normalement...
Puis, j'ai réinstallé (remplacé) les fichiers de l'Archive et le fichier _MACOSX dans Extra...sous mac ;)

Idem : ça bloque au niveau de la pomme de tony86, ça ne fait plus rien...

Bouhou (esti d'cal...)

Alan

#13
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA

Resalut Gérard...et d'autres aussi si vous êtes en vie et si vous pouvez proposer des pistes de solutions,

j'ai fait ce que tu as dit...J'ai rebooté et tapé -v (il y a une liste de codes qui défile rapidement sur un fond noir) puis ça démarre sous Snow Leo normalement...
Puis, j'ai réinstallé (remplacé) les fichiers de l'Archive et le fichier _MACOSX dans Extra...sous mac :)

Idem : ça bloque au niveau de la pomme de tony86, ça ne fait plus rien...

Bouhou (esti d'cal...)

Alan



attend tu dit que quand tu fait -v tu liste de code et ca demarre correctement apres c est ca ? sans le cd ou avec le cd de boot ?

va faire un tour sur http://tonymacx86.blogspot.com/ il on sorti une nouvelle mise a jour de chimera pour sandy bridge ca reglera peut etre une coupe de problemes

#14
alanrufus

alanrufus

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts

attend tu dit que quand tu fait -v tu liste de code et ca demarre correctement apres c est ca ? sans le cd ou avec le cd de boot ?

va faire un tour sur http://tonymacx86.blogspot.com/ il on sorti une nouvelle mise a jour de chimera pour sandy bridge ca reglera peut etre une coupe de problemes


Salut,

merci encore pour tes propositions.
J'ai installé ##### 3.7 et rebooté....ça a encore gelé 3* sur 5 au niveau du logo de tony86, et une autre fois, ça a bien continué et ça a lancé le choix entre 1 logo de Snow Leo et 2 logo de windows...sans possibilité de naviguer avec les fenetres. J'ai pu appuyer sur Entrée une fois sur le logo de Snow Leo et ça a gelé...

Je vais recommencer ce soir...j'ai mis ##### 3.7 et le dernier Chimera (dont je ne sais quoi faire) sur le bureau de snow leo mais je n'ai lancé que ##### en choisissant le dernier Chimera...
Par contre, selon les options choisies dans #####, il me met installation échouée ou réussie...je clique au hasard, sauf pour l'audio, l'internet, le boot loader (tony et 64 bits) etc... et parfois sur le dernier menu (kext et cie) ou pas ...

Y'a de la brume dans mon installation :wacko:

a+

Alan

#15
alanrufus

alanrufus

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Je reboot avec ##### après avoir installé ##### 3.7 (et chimera 1.1)....ça lance #####, je clique sur l’icône de snow et ....plus rien pour la 1ere fois :) je n'arrive pas à accéder au bureau de Snow leo...

Je vais y arriver, je vous le jure, je vais y arriver ;)

Alan

#16
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA

Je reboot avec ##### après avoir installé ##### 3.7 (et chimera 1.1)....ça lance #####, je clique sur l’icône de snow et ....plus rien pour la 1ere fois ;) je n'arrive pas à accéder au bureau de Snow leo...

Je vais y arriver, je vous le jure, je vais y arriver :)

Alan


bon la avant d appuyer sur entree quand tu selection l icone de snow tape -v et entree apres ca va marquer plein de lignes c est surtout les dernieres lignes avant que ca bloque c est marquer c est quoi qui fait planter





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy