Jump to content

Ayuda a instalar iAtkos S3 V2 amd x6

- - - - -

  • Please log in to reply
2 replies to this topic

#1
ciberjack

ciberjack

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hola amigos pues he intentado instalar iAtkos S3 V2 en mi equipo de computo que tiene las siguientes caracteristicas:

Motherboard: ga-880gm-usb3 bios f8
Procesador: AMD PhenomII X6 1055t
Memoria: 4GB DDR3
Disco Duro: 1 TB SATA
DVD-RW: Hp SATA
Tarjeta de video: NVIDIA 9800GT

Mi problema es que al principio se reiniciaba entonces encontre q tenia q darle cpus=1 busratio=20 y asi ya no se reinicia pero se queda en la pantalla gris con la manzana y el signo de prohibido. entonces le di en -v para ver los proceso q hace y pues se queda en Still waiting for root device. y no entra a la instalacion.

he intentado instalarlo en Vmware pero si instala pero no inicia despues de la instalacion ya probe con varios kernels y no encuentro q funcione.

Bueno espero que alguien pueda ayudarme a solucionar este problema... gracias

#2
pgsubuntu

pgsubuntu

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 228 posts
  • Gender:Male
  • Location:Argentina
habilita el modo AHCI de los discos SATA desde el BIOS.

#3
ciberjack

ciberjack

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

habilita el modo AHCI de los discos SATA desde el BIOS.


Perfecto funcionando, aunq el sonido como q se traba, pero bueno ya tratare de solucionarlo... saludos





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy