Jump to content

Mise à jour du bios...

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Skaz

Skaz

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male
  • Location:France
  • Interests:Graphisme - WebDesign - MAO
Bonjour,

J'ai apparemment un problème avec mon bios, quand j'essais de booter un Live Ubuntu, j'ai un message genre
"Error with input/output system", le DVD d'iAtkos S3 qui ma servit pour mes premières installations ne boot pas du tout et reste bloqué sur Chameleon.

Je comptes flasher mon bios et j'aimerais vous demander si cela peut avoir un effets sur mon installation?
Mon Bootloader est Chameleon V2 RC3 installé sur une partition EFI.

Je pense devoir simplement ré-activer le boot mais je demande quand même.

Merci

#2
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
salut ça dépend des modifications faite au bios mise a jour ......

mais tu peut revenir en arrière est reflasher avec le bios que tu utilise actuellement c est pas recommander mais ça se fait je l ai déjà fait moi même

#3
Skaz

Skaz

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male
  • Location:France
  • Interests:Graphisme - WebDesign - MAO
Ok, de toute façon il va bien falloir que je tente. Mon BootCD/DVD Retail boot normalement, mais je ne vais pas laisser ça comme ça.

Merci

#4
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA

Ok, de toute façon il va bien falloir que je tente. Mon BootCD/DVD Retail boot normalement, mais je ne vais pas laisser ça comme ça.

Merci



c est bizzarre que tu arrive a demarrer avec le cd mais pas direct avec le disque dur ...... tu est a pas modifier ton dossier extra des fois ??

essaie aussi avec chameleon rc5 c est pas mal vieux la rc2

il y a un bon cd de boot sur tonymacx86

#5
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,725 posts
  • Gender:Male

Ok, de toute façon il va bien falloir que je tente. Mon BootCD/DVD Retail boot normalement, mais je ne vais pas laisser ça comme ça.

Merci


salut :)

donc ce n'est pas un problème de BIOS , mais peut-être tout simplement que tes cd/dvd sont foutus !!! :)

je sais , c'est un peu mince comme réponse mais je pense qu'il ne faut pas chercher trop loin vu que ton BootCD/DVD Retail boot normalement ! :wacko:

j'avais ce même genre de problème avec Rebel EFI , du jour au lendemain je ne pouvais plus lancer mon DVD de Snow pour l'install .

Si tu peux avoir accès à un autre ordi qui a les caractéristiques d'un hackintosh et tester tes CD/DVD , tu seras fixer se savoir si ça vient de tes CD/DVD ou autre .

Pour moi rien à voir avec ton BIOS , à la limite cherche si il y a une mise à jour pour ce dernier ou tout simplement mets les options par défaut et tu verras bien si le problème persiste ! ;)

Cordialement , jaje

#6
Skaz

Skaz

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male
  • Location:France
  • Interests:Graphisme - WebDesign - MAO
Re,

c est bizzarre que tu arrive a demarrer avec le cd mais pas direct avec le disque dur


En faite j'arrive a booter mon système avec Chameleon V2 RC4 (me suis trompé...), mais c'est un CD d'Ubuntu que je n'arrive pas a booter. Juste avant de pouvoir choisir d'installer ou simplement essayer j'ai un message "Input/output error", et c'est un DVD d'iAtkos qui bloque aussi sur chameleon.

Je vais essayer ce que m'a conseillé Fantomas je pense, déjà commencer par faire un reset de mon bios et vérifier que les CD ne soient pas mort en les essayant sur un autre poste.

Mais je crois bien que je vais devoir flasher mon bios.

Bon je vais tester ça alors. Merci





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy