Jump to content

Retail Install on Toshiba L670-103


  • Please log in to reply
No replies to this topic

#1
Mick Mars

Mick Mars

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hi there,

I have a Toshiba laptop I wish to install a retail copy of OS X onto. The specs are:

Intel Core i5 480m
ATI Mobility Radeon 5650
4GB Ram


I have tried Empire EFI, Various Custom Boot-132 CDs, USB Bootloaders and so far none have worked. Then I tried a new build of #####, and it got to loading up the retail CD. Then it errored with a code like 0xDEADBEEF which I found out was to do with the GPU. So on Chimera/Chameleon I used "GraphicsEnabler=No -v" and it started loading the CD.

I know that there are issues with Mobility Radeon 5650 and OS X however I want to attempt to get it working and then report back on the progress.

Anyway, I saw this as a good sign that it would load up. I ripped out the HDD and installed one that had a installed copy of 10.6.6. I started loading the ##### disc again with the same command as before, and it got to the OS X Loading screen. It seemed to boot ok, obviously without the relevant kernel extensions and Graphics Enabler off, the screen displays at 1024x768 and there's no wireless. However, ethernet works fine and there is sound. So far, so good. The next thing I try is to get it to boot from the HDD, so I install "Chimera" from ##### and restart. Here is where the issue is; It doesn't boot. It says its failed to boot from the HDD. I tried downloading and installing the latest version of Chameleon after a full re-install; Same thing. I've tried a few bootloaders and get the same thing every time.

Can anybody suggest what I can do from here as I'm trying everything I can think of.

Please help!!
Cheers





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy