Jump to content

[Aiuto]Problema installazione SL Retail 10.6.3


  • Please log in to reply
21 replies to this topic

#1
kaaina

kaaina

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Ciao ragazzi, sto facendo milioni di prove sia con la versione retail che con versioni patchate (iAtkos,Hazard)
il comportamento con la mia configurazione hardware in firma, varia ovviamente di parecchio nei diversi casi...

l'unica versione diciamo 'stabile' che mi permette almeno di arrivare ad installazione ultimata è la hazard 10.6.1/10.6.2
ma una volta installata come connetto un qualunque dispositivo USB mi si blocca....

Ora sto provando ad installare la versione Retail 10.6.3 con diversi CD di boot....con tutti i cd provati,riesco ad arrivare alla schermata di inizio installazione, solo in modalità verboose(-v) più opzione safe-mode(-x), ma appena ho selezionato la lingua mi dice: ''impossibile installare SL su questo computer'' e mi da solo la possibilità di ripristinare da back-up di time machine.....da cosa dipende?

come CD di boot ho usato praticamente tutti quelli esistenti (boot132,#####,LegacyBoot,pirateEfi, etc etc)....

Suggerimenti?Grazie in anticipo....

#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,607 posts
  • Gender:Male
  • Location:Italy

Ciao ragazzi, sto facendo milioni di prove sia con la versione retail che con versioni patchate (iAtkos,Hazard)
il comportamento con la mia configurazione hardware in firma, varia ovviamente di parecchio nei diversi casi...

l'unica versione diciamo 'stabile' che mi permette almeno di arrivare ad installazione ultimata è la hazard 10.6.1/10.6.2
ma una volta installata come connetto un qualunque dispositivo USB mi si blocca....

Ora sto provando ad installare la versione Retail 10.6.3 con diversi CD di boot....con tutti i cd provati,riesco ad arrivare alla schermata di inizio installazione, solo in modalità verboose(-v) più opzione safe-mode(-x), ma appena ho selezionato la lingua mi dice: ''impossibile installare SL su questo computer'' e mi da solo la possibilità di ripristinare da back-up di time machine.....da cosa dipende?

come CD di boot ho usato praticamente tutti quelli esistenti (boot132,iBoot,LegacyBoot,pirateEfi, etc etc)....

Suggerimenti?Grazie in anticipo....


Prova a fare un cerca per vedere se la scheda video non sia compatibile quindi ti crea problemi dvd e hd meglio sata dai un occhiata nelle Guide di base e fondamentali

#3
kaaina

kaaina

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

Prova a fare un cerca per vedere se la scheda video non sia compatibile quindi ti crea problemi dvd e hd meglio sata dai un occhiata nelle Guide di base e fondamentali

Allora, dalle ricerche....la scheda grafica dovrebbe funzionare con kext installati post installazione di SL dalla versione 10.6.2 fino alla 10.6.6.....con particolare ottime prestazione con SL 10.6.5/10.6.6....

Dici che è il caso di provare ad installare la 10.6.6 direttamente??? Se esiste....

#4
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts
domanda stupida ma tu possiedi il DVD originale di snow leopard ???
perche mi pare di aver capito RIPETO MI PARE
che tu voglia installare con il boot una Vs. di iatkos o ideneb
smentiscimi se sbaglio....

#5
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Non dimenticare di aggiungere il tag all'intestazione del topic ;)

#6
kaaina

kaaina

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

domanda stupida ma tu possiedi il DVD originale di snow leopard ???

Si possiedo il CD originale....del MacBook in firma.....

mi pare di aver capito RIPETO MI PARE
che tu voglia installare con il boot una Vs. di iatkos o ideneb

No ho provato con quelle con scarsi risultati, ora sto provando la retail...

Non dimenticare di aggiungere il tag all'intestazione del topic

Sorry..... ;)

#7
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts

Si possiedo il CD originale....del MacBook in firma.....


STOP

di quello che so' io non e' buono quel DVD in quanto e' l'immagine di ripristino del tuo macBook

per la retail serve il SYS operativo di snow leopard

me lo dissero anche a me al tempo... io volevo usare quello di un imac

#8
kaaina

kaaina

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

STOP

di quello che so' io non e' buono quel DVD in quanto e' l'immagine di ripristino del tuo macBook

per la retail serve il SYS operativo di snow leopard

me lo dissero anche a me al tempo... io volevo usare quello di un imac


AZZ.....quindi quello non è la Retail ma solo un CD di ripristino? Quindi dovrei "Cercare" la versione "Retail"? Io una l'avrei "trovata" ma è un .dmg da 7Gb...è possibile?

#9
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts
si e' lei 7,35GB ma se hai un APPLE STORE VICINO CASA fai prima a comperarne uno...

1 DVD DL costa

il dvd originale 29 EURO

e poi se e' un'immagine fake ??

meglio prenderne uno ORIGINALE

#10
kaaina

kaaina

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

si e' lei 7,35GB ma se hai un APPLE STORE VICINO CASA fai prima a comperarne uno...

1 DVD DL costa

il dvd originale 29 EURO

e poi se e' un'immagine fake ??

meglio prenderne uno ORIGINALE

Sono d'accordo, ma se il mio hardware non fosse compatibile? Butto 29 Iuros? de sti tempi 29 Iuros so oro colato.... :P

#11
kaaina

kaaina

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

Sono d'accordo, ma se il mio hardware non fosse compatibile? Butto 29 Iuros? de sti tempi 29 Iuros so oro colato.... :(

Allora, ho provato con disco retail originale e con praticamente tutti i cd di boot, ma non riesco neanche ad arrivare alla schermata di selezione di lingua....
Ho provato anche ad installarlo dal mio macbook sull'HD come HD esterno per poi installarci sopra chamaleon e rimetterlo nel PC per sistemarlo, ma nulla.....

#12
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
provato il radeon boot cd? :(
o quello di Giorgio_multi snow universal avviando con -x?

#13
kaaina

kaaina

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

provato il radeon boot cd? :rolleyes:
o quello di Giorgio_multi snow universal avviando con -x?

con quello di Giorgio_multiSnow ho provato e non va....il radeon boot non riesco a trovarlo nel search....

#14
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts
prova ad usare quelli della guida di buuo li trovi nella sezione GUIDE

se non ti vanno prova da tony86 o cerca EMPIREEFI

se proprio non trovi un boot buono ti mando il mio che parte su tutto o QUASI ma CMq ci sono le kext per le ATI compresa la mia

ciao

#15
kaaina

kaaina

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

prova ad usare quelli della guida di buuo li trovi nella sezione GUIDE

se non ti vanno prova da tony86 o cerca EMPIREEFI

se proprio non trovi un boot buono ti mando il mio che parte su tutto o QUASI ma CMq ci sono le kext per le ATI compresa la mia

ciao

Allora i cd di boot provati sono:
-Buuo boot (radeon)
-Pirate-Efi
-Legacy Empire-Efi
-##### 3.0.1
-Empire efi
-boot 132
-cdBoou universale Giorgione

con tutti i cd di boot ho seguito le guide che dicevano di togliere il cd, inserito il dvd della retail, attendere 15sec e poi premere F5, ma una volta premuto mi da l'errore in allegato....il dvd retail l'ho provato sul macbook e parte senza problemi...ho provato anche a fare una installazione su HD esterno e va a buon fine....
Una cosa particolare è che appena premo F5 parte in automatico l'errore, non si aggiornano i loghi della selezione del boot...intendo che nn appare, come dovrebbe, il logo del dvd con sotto scritto Snow Leopard retail dvd ma mi parte subito l'errore...

Attached Files



#16
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts
quell'errore e' sul cd di buuo

come sei messo sul bios ??

sicuro di aver messo la configurazione BIOS come descritto da buuo ??

HD0: CD-rom

HD1: HD primario

il resto SMONTA TUTTO

usa solo 4GB di ram "non ricordo la tua conf."

non si possono postare link esterni quindi cercati QUESTA VOCE pirateefix.iso

iscriviti e scaricatelo poi prova pirateefix.iso ti dovrebbe andare se cosi non fosse ti consiglio di cominciare a scaricare versioni piu vecchie di boot

ciao

#17
kaaina

kaaina

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

quell'errore e' sul cd di buuo

come sei messo sul bios ??

sicuro di aver messo la configurazione BIOS come descritto da buuo ??

HD0: CD-rom

HD1: HD primario

il resto SMONTA TUTTO

usa solo 4GB di ram "non ricordo la tua conf."

non si possono postare link esterni quindi cercati QUESTA VOCE pirateefix.iso

iscriviti e scaricatelo poi prova pirateefix.iso ti dovrebbe andare se cosi non fosse ti consiglio di cominciare a scaricare versioni piu vecchie di boot

ciao

Allora, di RAM ho 4Gb precisi precisi,di HD ne ho solo uno SATA e non ho null'altro collegato se non tastiera wired apple e mouse microsoft, ma il problema, ora che ci penso, è che il lettore DVD è IDE....non vorrei fosse questo....cmq in allegato ho le immagini del BIOS, dovrebbe essere impostato in maniera corretta no?

Del pirateefix dici la versione 0.3 giusto?Ora la provo....

ecco le schermate....

Attached Files



#18
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts
Suspend mode dovrebbe essere impostato su S3 ONLY se non vado errato

per quanto riguarda il lettore credo proprio di si dovrai metterlo SATA
forse forse con il pirata RIPETO FORSE risolvi ce ne sono tantissime di kext

prova al limite aspetti qualcuno piu esperto di me ""E STAI FRESCO""
o compri un lettore DVD sata

ciao

#19
kaaina

kaaina

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

Suspend mode dovrebbe essere impostato su S3 ONLY se non vado errato

per quanto riguarda il lettore credo proprio di si dovrai metterlo SATA
forse forse con il pirata RIPETO FORSE risolvi ce ne sono tantissime di kext

prova al limite aspetti qualcuno piu esperto di me ""E STAI FRESCO""
o compri un lettore DVD sata

ciao

Allora, provato con pirate efi x v0.3 come da te consigliato cambiando l'impostazione del suspend mode che effettivamente mi era sfuggita.....ma nulla......in ogni caso grazie per i consigli tempesta, almeno tu qualcuno ne dai!!!

ora riflettendo pensavo, ma se compro un convertitore IDE to SATA per il lettore DVD? potrebbe cambiare qualcosa?

#20
kaaina

kaaina

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

Allora, provato con pirate efi x v0.3 come da te consigliato cambiando l'impostazione del suspend mode che effettivamente mi era sfuggita.....ma nulla......in ogni caso grazie per i consigli tempesta, almeno tu qualcuno ne dai!!!

ora riflettendo pensavo, ma se compro un convertitore IDE to SATA per il lettore DVD? potrebbe cambiare qualcosa?

Allora, ho provato altre due soluzioni:
1) Adattatore da IDE a SATA per il lettore DVD ma nn viene proprio rilevato dalla scheda madre
2) Lancio sia della retail che di alcune distribuzioni patchate da pennetta USB ma tutte si bloccano all'avvio

Sto pensando seriamente di cambiare scheda madre e lettore dvd....consigli?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy