Jump to content

Ajuda-instalação Mac iATKOS v7


  • Please log in to reply
1 reply to this topic

#1
Matheus Costa

Matheus Costa

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Estou tentando fazer a instalaçao do hachintosh, no meu notebook COMPAQ-PRESARIO CQ-300SL
Baixei essa versao (iATKOS v7) pois acho que ela não precisa de CD-BOOT, gravei e tentei fazer o boot inicial e conseguir, mas a instalação passa da tela preta, mas ao chegar na segunda parte (uma tela branca com a maça símbolo da apple) ele trava e aparece um ícone indicando que a instalação não esta prosseguindo. Isso aconteceu antes mesmo de selecionar o idioma, creio que um passo antes.
Este é o melhor fórum que visitei sobre isso, e creio que vou conseguir tirar as minhas duvidas, então o que devo fazer ? Obrigado.
Aé o o processador é AMD, mas parece que essa versão suporta AMD.
RAM:2GB - Placa de vídeo: Nvidia Geforce 8200M G (256mb).
Mais uma coisa, a velocidade de gravação altera ? Pois a mídia que eu tinha suportava o mínimo-max de 3x

No momento não estou com uma camera facil, mas segue a descrição
EDIT: fiz o boot com o -v e apareceu a tela carregando um tanto de arquivos.
Depois a ultima mensagem é a seguinte: Extension "com.apple.driver.itunes.PhoneDrivers" has no explicit kernel dependecy; using version 6.0
Stil waiting for root device

E agora?

#2
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,857 posts
  • Gender:Male
  • Location:Brazil
Bem vindo ao fórum.

Veja esse tópico
http://www.insanelym...howtopic=224483





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy