Jump to content

[aiuto] HDMI su Nvidia 9600GT


  • Please log in to reply
3 replies to this topic

#1
DeBBa

DeBBa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
Ciao ragazzi,
ho di recente comprato un tv / monitor led da 22'' full hd, solo che quando l'attacco alla porta hdmi della 9600gt 1gb ddr2 mi da la schermata blu all'avvio.
La scheda video con la vga è perfettamente funzionante, vi chiedo se conoscete per caso una soluzione per l'hdmi, perchè per ora non ho trovato nulla.
Un saluto!
AGGIORNAMENTO SITUAZIONE
Ho risolto però non prende l'audio della tv, c'è un modo anche x quello?

#2
isometadone

isometadone

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 272 posts

Ciao ragazzi,
ho di recente comprato un tv / monitor led da 22'' full hd, solo che quando l'attacco alla porta hdmi della 9600gt 1gb ddr2 mi da la schermata blu all'avvio.
La scheda video con la vga è perfettamente funzionante, vi chiedo se conoscete per caso una soluzione per l'hdmi, perchè per ora non ho trovato nulla.
Un saluto!
AGGIORNAMENTO SITUAZIONE
Ho risolto però non prende l'audio della tv, c'è un modo anche x quello?

hdmi non trasporta segnale audio. quindi devi provvedere con altra cavetteria

#3
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia

hdmi non trasporta segnale audio. quindi devi provvedere con altra cavetteria

Come HDMI non supporta Audio?Non è assolutamente vero!
Che .kext usi per la gestione Audio?AppleHDA o VoodooHDA?

#4
DeBBa

DeBBa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
Forse ho capito perchè non arriva l'audio. devo aver dimenticato di inserire il cavo spdif dalla scheda video alla madre possibile?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy