Jump to content

[Aiuto] Installazione su Asus 1001px


  • Please log in to reply
8 replies to this topic

#1
Stex79

Stex79

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 119 posts
Ciao Ragazzi... vorrei installare il leopardo sul netbook in questione ossia Asus eeepc 1001px.
Non ho trovato nessuna guida in particolare se non quella di un netbook quasi identico il 1001ha.
che voi sappiate posso usare quella guida o potrei avere dei problemi? nel caso in cui si possa installare funziona tutto, compreso wifi?? grazie e ciao....
ps: non ho un dvd usb esterno... è indispensabile????

#2
Stex79

Stex79

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 119 posts
up

#3
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

up

netbook maker+retail 10.6.0. unico modo per installare su tutti i netbook.
se non metti in firma l'hw del tuo netbook come facciamo a sapere cosa va e cosa no??

#4
Stex79

Stex79

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 119 posts

netbook maker+retail 10.6.0. unico modo per installare su tutti i netbook.
se non metti in firma l'hw del tuo netbook come facciamo a sapere cosa va e cosa no??

Hai ragione.... Cmq dopo varie prove sono arrivato alla conclusione che è meglio non installare SL su questo netbook perché ha il chip grafico gma3150 quindi non ancora compatibile con l'accelerazione grafica.... Grazie cmq.... Ciao

#5
G@tsu85

G@tsu85

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Palermo
  • Interests:PCs, Game, Drift & My Woman!

Hai ragione.... Cmq dopo varie prove sono arrivato alla conclusione che è meglio non installare SL su questo netbook perché ha il chip grafico gma3150 quindi non ancora compatibile con l'accelerazione grafica.... Grazie cmq.... Ciao


Ciao Stex79,

io ho installato SL sul medesimo netbook e funziona tutto tranne Wifi e l'accelerazione grafica. Ma sinceramente sotituendo la scheda wifi e "accontentandosi" un po' per quanto riguarda la grafica (devo trovare una soluzione per poter utilizzare la risoluzione 1024x600) è perfettamente funzionante. Sicuramente gira molto meglio di come mi girava il nativo Winzoz XP...

Per quanto riguarda l'installazione quoto Cura (anzi ne approfitto anche per chiedere a lui alcune delucidazioni), ma a me non ha funzionato, ritornava sempre l'errore "impossibile installare il sistema operativo su questa macchina". Dunque ho usato una release hackintosh.
Da cosa può dipendere l'errore? Grazie!

EDIT: Risolto problema della risoluzione dello schermo utilizzando NetbookIstaller. Ma niente Quartz Extreme per ora...

#6
Fra321

Fra321

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Milano, Italy

Ciao Stex79,

io ho installato SL sul medesimo netbook e funziona tutto tranne Wifi e l'accelerazione grafica. Ma sinceramente sotituendo la scheda wifi e "accontentandosi" un po' per quanto riguarda la grafica (devo trovare una soluzione per poter utilizzare la risoluzione 1024x600) è perfettamente funzionante. Sicuramente gira molto meglio di come mi girava il nativo Winzoz XP...

Per quanto riguarda l'installazione quoto Cura (anzi ne approfitto anche per chiedere a lui alcune delucidazioni), ma a me non ha funzionato, ritornava sempre l'errore "impossibile installare il sistema operativo su questa macchina". Dunque ho usato una release hackintosh.
Da cosa può dipendere l'errore? Grazie!

EDIT: Risolto problema della risoluzione dello schermo utilizzando NetbookIstaller. Ma niente Quartz Extreme per ora...


ciao, si l' accellerazione grafica non ce, per il wifi basta sostituire la scheda con una dell e funziona nativamente in airport, tu come hai fatto per l audio? a me non funziona con 10.6.6

#7
G@tsu85

G@tsu85

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Palermo
  • Interests:PCs, Game, Drift & My Woman!

ciao, si l' accellerazione grafica non ce, per il wifi basta sostituire la scheda con una dell e funziona nativamente in airport, tu come hai fatto per l audio? a me non funziona con 10.6.6


Ciao Fra, ma tu hai installato una versione retail di MacOS? Io, come dicevo sopra, ho installato la versione Hazzard 10.6.6i. Utilizzando il kext voodooHDA_pref presente qui a me ha funzionato.
Lo ho installato con kextHelper b7, ho ravviato ed è andato. Non dovrebbe cambiare molto se usi una retail o una release, ma non ne sono sicuro...
Prova e fammi sapere. Se hai problemi sono a disposizione! :)
PS: per sicurezza mandami un pm quando posti perché le notifiche di reply non mi arrivano anche se le ho impostate.

#8
Fra321

Fra321

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Milano, Italy
beh in realtà pur avendo il disco di snow, adesso stavo utilizzando anche io hazard 10.6.6, non è che tu hai hazard 10.6.3?

#9
G@tsu85

G@tsu85

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Palermo
  • Interests:PCs, Game, Drift & My Woman!

beh in realtà pur avendo il disco di snow, adesso stavo utilizzando anche io hazard 10.6.6, non è che tu hai hazard 10.6.3?

Io, come detto qualche post fa, ho provato con la retail, ma dopo aver risolto l'errore citato sopra, arrivato a circa 7 minuti dal termine dell'installazione mi dava un errore del tipo "ramdisk.. DSDT no such file or directory" e si piantava.
Per quanto riguarda Hazzard no, ho la versione 10.6.6i. Hai provato a riparare i permessi dopo l'installazione dei kext?

EDIT: ci sto facendo caso ora, ma il pc in cui stai tentando di eseguire l'istallazione è quello in firma o un asus 1001px?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy