Jump to content

Please help: Acer Aspire 5610, CoreDuo, Intel 950 GMA

  • Please log in to reply
No replies to this topic

Ricardo K.

Ricardo K.

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Hi everyone,

I've been trying for over a week to get this working. Tried posting in New Users Lounge and also spent a lot of time googling around.

I have an Acer Aspire notebook.
Intel Core Duo
Intel 950 GMA graphics

I've actually been able to go through the "first phase" install of Snow Leopard, but that's it. any attempt at booting the installed image on the hdd gets me stuck on a grey screen with a movable mouse pointer.

One thing suggested during my searching around was that this might be due to a kernel problem. I've tried different boot CDs, different boot flags (arch=i386, cpus=1, etc)

Nothing gets me over this hurdle. I had no issues going through the initial install up until the screen that says "installation failed"

I've run out of ideas. Posted Image

Should I attempt to do a full reinstall? Does it matter which boot CD I use during install? I installed via the legacy empire efi CD.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy