Jump to content

Intel Core2Duo T7200 running at half speed !


  • Please log in to reply
2 replies to this topic

#1
xxpokerxx

xxpokerxx

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Hi,

I have an Alienware M9750 laptop and I have everything working except my second GPU (I dont expect that to work anytime soon, but 1 is good enough I dont need SLI for OS X), Jack Sense, and my CPU (the aforementioned T7200) is only running at 997MHz (instead of the proper ~ 2.0GHz). I tried the most recent VoodooTSCsync.kext from voodooproject.org but that did not change anything.

does anyone have this processor working at full capacity ?

Any help is greatly appreciated, Thanks.

More Info.
--------------

Alienware M9750
OS(s): Windows 7 and 10.6.5 Snow Leopard Dual Boot (Using Chameleon 2.0 RC5 rev12)
Distribution used: iAtkOS S3 V2
CPU: Intel Core2Duo T7200 (997mHz instead of 2.0 GHz)
Memory: 4GB 667mHz (2x2) (shows up as 800mHz in system profiler ??)
GPU: 2x Nvidia 8700M GT in SLI (only one is used by OS X)
Audio: Realtek ALC 885 (Working except for jack sense)
Ethernet: Marvel 88e8055 (works perfectly)
Wireless: Broadcom BCM94321MC (Native support, Airport Extreme) *replaced the original Intel 4965 that came with the laptop
HDD: 1x 160GB (OSs)
1x 250GB (Media)

I cant think of anything else at this point, if you need anything else let me know.

#2
ludacrisvp

ludacrisvp

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 374 posts
  • Gender:Male
  • Location:USA
Some possibles for you, I am not using the T7200 I have a T9300 that is supposed to be 2.5 and had been running at 2.3 for a while until I used the latest 2.0 RC5 chameleon.

It would seem that you are using one that is recent, not sure the latest rev# right now. Anyways some Ideas for you..
See if there is a later revision to use.

Are you using VoodooPowerMini.kext? ... I am
Are you using VoodooMonitor.app and .kext? ... I am to monitor actual speeds and possible speeds as reported by RC5 p-states
Are you using AppleIntelCPUPowerManagement.kext? .... I am also using this too
Are you using any of the older cpu powermanagment disablers or other methods to control clock speed?
Are there any options in your bios that can be changes that could effect the clock speed?
Is there a bios update possibility for your system?

So if you are using all of those try removing some of them to see if one is causing the slow cpu speed.

I too only have 1 graphics card support.

#3
xxpokerxx

xxpokerxx

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Thank You ludacrisvp !!!! Well first i did update my chameleon using the latest binaries (I was a few revisions off), that did not help/hinder anything, i then installed the VoodooPowerMini.kext and VoodooMonitor.kext, and VOILA ! I now have a fully functioning processor !

I now have a maybe 95% hackintosh setup, and of that 5% nothing is important, just little things that i dont care about/dont use, so if thinking in terms of usability/performance i have a 100% !!! After many years FINALLY !

The only real thing left is why chameleon is saying 2800 MB of RAM installed when booting, oh well i guess since all 4GB are recognized in the OS.

Thanks again !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy