Jump to content

[AIUTO] Problema WiFi Samsung NP-NC10 Atheros 5007


  • Please log in to reply
2 replies to this topic

#1
davidrox90

davidrox90

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
Ciao a tutti!
Come da titolo, ho un netbook Samsung NP-NC10 con scheda WiFi Atheros 5007.
Ho letto nei vari topic che è possibile far funzionare quest'ultima con Snow Leopard aggiornato al 10.6.3 o superiore, ma credo di aver combinato un casino poiché sono incappato nella guida per il Leopard dove viene usato il metodo con utility Kismac.
Mi sono accorto troppo tardi che questo metodo non era per il Snow ed adesso non so cosa fare per rimediare al "danno".
Ho letto il topic "[AIUTO] installazione Leopard su Acer Aspire One AO531H" di Cmalvi come riferimento, visto che viene descritta una situazione totalmente uguale alla mia, ma pare che non c'è una soluzione alla fine di tutto ciò. Ditemi voi cosa posso fare...

Attualmente il mio netbook ha due sistemi operativi, rispettivamente Snow Leopard 10.6.5 e Windows 7 Professional che partono con EasyBCD (non criticatemi per questo :P ).
Mi affido al vostro sapere

P.S.
se la soluzione dovesse essere quella di formattare snow e installarlo da capo, devo per forza eliminare anche windows 7?(spero di no ;))

#2
davidrox90

davidrox90

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
c'è nessuno???

EDIT1: mi sono dato al FAI-DA-TE come al solito... ho reinstallato snow leopard, lo sto aggiornando al 10.6.5 e poiapplicherò il kext linkato da cura. tra qualche minuto vi darò notizie (spero buone :) )

#3
davidrox90

davidrox90

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
ed eccoci qui!
faccio il punto della situazione:
-ho reinstallato snow leopard sul mio netbook samsung nc10;
-l'ho aggiornato al 10.6.5;
-ho installato il kext di curaper la wifi tramite Kext Helper b7.
Risultato:
mi trovo nello stato iniziale, ovvero, la mia scheda wifi Atheros 5007 non funziona.
cosa posso fare? aiutatemi, per favore!!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy