Jump to content

[Aiuto] Non riesco ad installare MAC OS X 10.6 Hazard su ASUS Eee PC 1001HA


  • Please log in to reply
30 replies to this topic

#21
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:Roma - Italia

Hai provato con la SL liscia?

Gia provato con le varie guide in rete ma niente da fare. é probabile che sia la mia scheda video non supportata o altro.

#22
frankolo

frankolo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 238 posts
che video hai? dovrebbe essere la stessa del 1005.. :)

#23
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:Roma - Italia

che video hai? dovrebbe essere la stessa del 1005.. :)


Come puoi leggere anche in firma, monta una Intel GMA 500. Ha molti problemi anche con Ubuntu infatti se attivo Compiz il computer diventa lentissimo, per non parlare di Windows 7 con Aero attivato :) e poi bisogna installare i driver "poulsbo" a parte altrimenti l'accelerazione grafica non funge e non sfrutta appieno il monitor (questo su Ubuntu. Su Windows basta installare i normali driver ma va sempre lentissimo come detto). Altri modelli di EeePC e netbook non hanno questa scheda video e non hanno sicuramente questo tipo di problema e la velocità del 3D è migliore e ci si può lavorare bene.

#24
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:Roma - Italia
Dopo mesi e mesi di prove e ricerche guardate un pò qua!?!! :unsure:

Posted Image

Appena riesco, posto una bella guida!!

#25
frankolo

frankolo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 238 posts
Auguroni! Chi la dura la vince! :)
Restiamo in attesa della guida! :D

#26
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:Roma - Italia

Auguroni! Chi la dura la vince! :D
Restiamo in attesa della guida! :(


Il sistema si avvia ok (però prima ho dovuto utilizzare Mac Drive su Windows per mettere i kexts utilizzati sulla penna nella partizione del Mac), però il problema è la reattività. Vi spiego: la sched video non viene accelerata e quindi le prestazioni sono davvero pessime. Altra piaga è che non funziona l'audio, il wireless e il bluetooth integrato. Se qualcuno riuscisse a trovare un kext per abilitare l'accelerazione hardware del chipset video GMA 500 gliene sarei davvero grato! :( (sempre se esiste)

Cmq la guida la faccio ugualmente appena ho un pò di tempo libero!

#27
frankolo

frankolo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 238 posts
Mmm.. appena ho un pochetto di tempo provo a fare una ricerca.. ma non garantisco! :(

#28
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:Roma - Italia

Mmm.. appena ho un pochetto di tempo provo a fare una ricerca.. ma non garantisco! :(


Io girando per il web non ho trovato un acceleratore ma bensi solo il GMA 500 Enabler che ho utilizzate e che utilizzo tutt'ora.

Ogni giorno penso quanto questo chipset può far pena!! :D

#29
artic1980

artic1980

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
  • Gender:Male
  • Location:Pianura padana
Io ho usato questi per il mio 1000h che monta la stessa scheda però io ho montato la 10.6.7 spero vadano bene anche per te

Attached Files



#30
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:Roma - Italia

Io ho usato questi per il mio 1000h che monta la stessa scheda però io ho montato la 10.6.7 spero vadano bene anche per te


Grazie per il contributo. Ora provo e vi faccio sapere

#31
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:Roma - Italia
Ho provato ma non vedo cambiamenti. La lentezza è sempre la stessa.

Cmq vi annuncio che ho pubblicato la guida!! http://www.insanelym...howtopic=253587





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy