Jump to content

[Aiuto] Non riesco ad installare MAC OS X 10.6 Hazard su ASUS Eee PC 1001HA


  • Please log in to reply
30 replies to this topic

#1
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
  • Gender:Male
  • Location:Roma - Italia
Ciao a tutti amici del forum!!

Ho un problema che non riesco a risolvere ma che provo con ogni tecnica che conosco :D

Come da titolo, stò cercando in tutti i modi di installare sul mio netbook ASUS Eee PC 1001HA MAC OS X Snow Leopard 10.6 Hazard da penna USB 8GB solo che non riesco nemmeno ad arrivare alla schermata della scelta della lingua mentre sul mio fisso non ho avuto problemi ne prima e ne dopo l'installazione :P . Premetto che non ho toccato le partizioni del mio "piccolino" che sono partizionate con: Windows XP Pro OEM (NTFS) + Partizione Recovery ASUS, Ubuntu 10.10 Beta + Spazio di SWAP (Ext4 + swap).

Ho ripristinato da Utily Disco il DVD Retail di Snow Leopard (acqustato regolarmente) su penna da 8GB (formattata in GUID) e successivamente l'ho preparata seguendo queste guide http://www.insanelym...howtopic=204476 ----- http://www.insanelym...howtopic=209993 (Prima una e poi l'altra)

Ma non ho ottenuto risultati. a volte il sistema si bloccava, a volte non andava avanti e cosi ho lasciato stare la Retail provando con la ISO di Hazard.

Stesso procedimento, solo che ho utilizzato Chameleon RC5 (http://www.kexts.com...0-rc5-r516.html) che sembra promettere bene, infatti l'avvio andava un pò meglio della Retail, solo che ugualmente non si avviava. Ho utilizzato anche i comandi "-v -x arch=i386" ma non ho ottenuto risultati. Ho anche modificato alcune impostazioni del processore nel BIOS risolvendo il riavvio improvviso durante il caricamento dalla penna. A breve posterò una schermata con i risultati. Grazie in anticipo per l'aiuto :)

#2
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
prova con la guida hackintusb per la retail.

hazard non richiede chameleon, perchè è già modificata.

#3
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
  • Gender:Male
  • Location:Roma - Italia

prova con la guida hackintusb per la retail.

hazard non richiede chameleon, perchè è già modificata.


Grazie per la risposta :P

Cmq appena avevo installato Hazard su penna e avevo avviato dal netbook, il PC non me lo avviava perchè non aveva incluso il bootloader e quindi l'ho dovuto installare manualmente. Mentre installandolo da Windows con "Leopard hd install helper" comprendeva anche il bootloader ma ugualmente non partiva sul netbook. Ora provo e ti faccio sapere :(

UPDATE: Ho seguio la guida e presumo che non ho integrato tutti i kext richiesti per problemi di reperibilità ma non è cambiato nulla rispetto a prima, ovvero il sistema mi va in kernel panic e questa in allegato è una schermata avviandolo con -v -x (è venuta un pò sfocata e domani ne scatterò una migliore ;-)

#4
frankolo

frankolo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 238 posts
A me si è risolto cambiando un impostazione del bios.. appena ho l'eeepc sotto mano ti dico.. :)
Non sono certo che funzioni anche a te.. :D

#5
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como

UPDATE: Ho seguio la guida e presumo che non ho integrato tutti i kext richiesti per problemi di reperibilità ma non è cambiato nulla rispetto a prima, ovvero il sistema mi va in kernel panic e questa in allegato è una schermata avviandolo con -v -x (è venuta un pò sfocata e domani ne scatterò una migliore ;-)


credo che manchi nullcpupowermanagment.kext o hai messo una versione vecchia...
o forse dovresti aggiungere anche disabler.kext non sono sicuro però.

#6
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
  • Gender:Male
  • Location:Roma - Italia

credo che manchi nullcpupowermanagment.kext o hai messo una versione vecchia...
o forse dovresti aggiungere anche disabler.kext non sono sicuro però.


Provo ad integrarli nella Penna e ti faccio sapere.

P.S: Qui ho trovato una guida con tutti i kext che servono: http://osx86.sojugarden.com/downloads/

UPDATE: Ho integrato nella penna alcuni kext (IOATAFamily,NullCPUPowerManagement, SleepEnabler e Disabler) in più ad alcuni della guida Hackinusb, nonché settato il BIOS disattivando le opzioni: Hyper Treading Tecnology e Intel Speed Step Tech (hio notato l'ultima si è riabilitata automaticamente). Ora se avvio normalmente, appare la Mela che carica e il cerchietto sotto che gira ma la tastiera è disattivata e la penna non lampeggia. Mentre se avvio con "-v -x" il sistema si blocca alla fine del caricamento dei kext andando probabilmente in Kernel Panic perché basta premere in tasto d'accensione e il PC si spegne, mentre con l'avvio normale non succede nulla e per spegnere bisogna tenerlo premuto. Io credo che ci siamo quasi, bisogna trovare solo la giusta configurazione ^_^

UPDTAE 2: Ora in modalità verbose posso notare che carica alcuni kext e dopo si blocca il caricamento ma in sistema ogni tanto carica la penna. Ora apetto un pò e vedo se ottengo risultati (la tastiera è sempre disattivata). Posto la schermata contente il tutto fin'ora :)

Per frankolo: Mi farebbe piacere sapere la tua configurazione del BIOS :D . Sopra ho scritto come l'ho settato io al momento.

Attached Files



#7
frankolo

frankolo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 238 posts
Scusa per l'assenza... ;)
Sono stato fuori per motivi di lavoro.. hai risolto? :)

#8
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
Togli sleepenabler che potrebbe essere la causa e prova a disabilitare l'usb da bios.

#9
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany
hazard non è granché con gli atom, da solo più rogne.
una bella retail via netbook maker? Ti garantisco che è molto semplice e quì trovi tutto l'aiutonecessario!

#10
frankolo

frankolo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 238 posts
quoto

#11
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
  • Gender:Male
  • Location:Roma - Italia

Scusa per l'assenza... :rolleyes:
Sono stato fuori per motivi di lavoro.. hai risolto? :(


Ragazzi scusate se non ho risposto ma in questi giorni sono stato molto impegnato. Cmq non ho ancora risolto. Provo nuovamente con i vostri suggerimenti e vedo se risolvo. Grazie mille per l'assistenza! :)

P.S. Ho già provato con Netbook Maker con la Retail 10.6 (senza update) ma non risolvevo il problema. Magari riprovo con una versione più aggiornata (se disponibile) di NetbookMaker ;)

#12
frankolo

frankolo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 238 posts
Ok.. allora facci sapere come stai messo con le prove.. e cerchiamo di risolvere! :rolleyes:

#13
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
  • Gender:Male
  • Location:Roma - Italia
Ragazzi allora visto che ora ho un pò di tempo libero, sto mettendo nuovamente la Retail di Snow Leopard sulla mia Penna da 8GB e la patcherò con Netbook Maker 0.8.4 RC1 (Ultima relaese presa sul sito ufficiale) come consigliato.

UPDATE: Ho inserito la penna ed avviato dalla Penna ma si blocca e nemmeno carica la mela, cosi riprovo con i comandi "-v -x" e questo è il resoconto (in allegato).

Aggiungo che ho disattivato Intel SpeedStep e ho copiato cosi com'era la retail su penna senza ketx aggiuntivi.

Attached Files



#14
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

Ragazzi allora visto che ora ho un pò di tempo libero, sto mettendo nuovamente la Retail di Snow Leopard sulla mia Penna da 8GB e la patcherò con Netbook Maker 0.8.4 RC1 (Ultima relaese presa sul sito ufficiale) come consigliato.

UPDATE: Ho inserito la penna ed avviato dalla Penna ma si blocca e nemmeno carica la mela, cosi riprovo con i comandi "-v -x" e questo è il resoconto (in allegato).


prova ad avviare con -v -f

#15
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
  • Gender:Male
  • Location:Roma - Italia

prova ad avviare con -v -f


Niente da fare. Stessi risultati di prima. Ma se provo ad aggiornare Chamaleon?

#16
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
  • Gender:Male
  • Location:Roma - Italia
Allora ragazzi, visto gli svariati tentativi con Hazard, ho deciso di provare con una variane: iATKOS 10.6.3 che ho installato su Pendrive con "Leopard HD helper 0.3" ma sul mio netbook non si avvia (dovrebbe dipendere dal kext IntelCPUManagement) mentre sul mio fisso parte senza problemi. Ora siccome ho comprato un HDD esterno, ho provando ad installarlo li ma ovviamente non parte.

Scusate il doppio post :-D

#17
frankolo

frankolo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 238 posts
Purtroppo la iatkos non la conosco.. ;)

#18
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como

Allora ragazzi, visto gli svariati tentativi con Hazard, ho deciso di provare con una variane: iATKOS 10.6.3 che ho installato su Pendrive con "Leopard HD helper 0.3" ma sul mio netbook non si avvia (dovrebbe dipendere dal kext IntelCPUManagement) mentre sul mio fisso parte senza problemi. Ora siccome ho comprato un HDD esterno, ho provando ad installarlo li ma ovviamente non parte.

Scusate il doppio post :-D


devi cambiare il mach_kernel con il kernel per atom.

#19
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
  • Gender:Male
  • Location:Roma - Italia

Purtroppo la iatkos non la conosco.. :(


A questo punto conviene aspettare che rilasciano qualche aggiornamento oppure che rilasciano la 10.7 Lion. Grazie cmq dell'aiuto :)

#20
frankolo

frankolo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 238 posts
Hai provato con la SL liscia?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy