Jump to content

Impossible de démarrer sur Mac OS X après avoir installé Windows 7


  • Please log in to reply
4 replies to this topic

#1
Nekuro

Nekuro

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Créteil
  • Interests:Lecture, écriture, informatique, webmastering, nouvelles technologies, jeux vidéo, animes :)
Bonjour tout le monde !

J'avais une install msiwindosx fonctionnelle sur mon Medion Akoya (clone du MSI Wind qu'on ne présente plus !) depuis environ 1 an et Windows XP sur une partition. Le tout démarrait à l'aide de Chameleon.

J'ai décidé de virer XP pour installer Windows 7 à la place. Une fois Windows 7 installé, j'utilise EasyBCD pour ajouter une entrée pour OSX. Jusque là, tout va bien.

Simplement, je ne peux plus démarrer sur OSX ! Le verbose mode m'indique "Still waiting for root device". Je vous avoue que je ne sais plus vraiment quoi faire...

Donc voilà, j'aurais vraiment besoin de votre aide :( Merci d'avance...

#2
w0lf

w0lf

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 241 posts

Bonjour tout le monde !

J'avais une install msiwindosx fonctionnelle sur mon Medion Akoya (clone du MSI Wind qu'on ne présente plus !) depuis environ 1 an et Windows XP sur une partition. Le tout démarrait à l'aide de Chameleon.

J'ai décidé de virer XP pour installer Windows 7 à la place. Une fois Windows 7 installé, j'utilise EasyBCD pour ajouter une entrée pour OSX. Jusque là, tout va bien.

Simplement, je ne peux plus démarrer sur OSX ! Le verbose mode m'indique "Still waiting for root device". Je vous avoue que je ne sais plus vraiment quoi faire...

Donc voilà, j'aurais vraiment besoin de votre aide :( Merci d'avance...


Bonjour,
Si tu boot sur le dvd OSX, tu ouvres un termial en root, tu fais un "diskutil list" pour regarder ou se trouve OSX.
Ensuite, tu boot à nouveau sur le dvd, touche F8 pour choisir le boot et tu tapes "rd=diskXsY" -v -X (X étant le disque et S la partition, pour le -X = mode sans échec) voir si ça passe mieux.

#3
Nekuro

Nekuro

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Créteil
  • Interests:Lecture, écriture, informatique, webmastering, nouvelles technologies, jeux vidéo, animes :)
Merci de ton aide.

Je ne boote pas depuis un lecteur de DVD externe, j'avais fait mon installation à l'aide d'une partition interne l'année dernière.

Je crois avoir fait une nouvelle bêtise. J'avais mis la partition active sur OSX et, voyant que ça ne donnait rien, j'ai remis la partition 7 comme partition active. Au boot de Chameleon, catastrophe : je n'ai plus que l'option Windows NTFS... et l'option Windows NTFS à la place de l'option "Mac OS X". Une option doublon qui vient remplacer mon OSX qui ne bootait pas, en somme...

En fin de compte, je me dis que le problème vient de Chameleon ou d'un désordre dans les partitions créé dans Windows 7. Mais je n'ai pas le niveau suffisant pour pousser ma théorie plus loin et je ne sais plus vraiment quoi faire.

Une petite idée ?


A noter, si ça peut servir, que j'ai accès à ma partition Mac OS depuis Windows. Si jamais ça peut servir...

#4
w0lf

w0lf

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 241 posts
Si j'ai bien compris, tu n'as pas de DVD pour booter.
Si tu as une image ISO; grave la ou met là sur une clé USB (y'a des tutos pr le faire apparemment mais j'ai jamais testé) et ensuite boot dessus et fais les commandes cité plus haut (disk util ect ..).

#5
Nekuro

Nekuro

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Créteil
  • Interests:Lecture, écriture, informatique, webmastering, nouvelles technologies, jeux vidéo, animes :)
Il faudra que j'essaie ça. Je vous tiens au courant dans les jours à venir.

Merci encore pour les réponses





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy