Jump to content

Help with Install on a a8n32 system


  • Please log in to reply
No replies to this topic

#1
ubersasuke925

ubersasuke925

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
i have a iATKOS v7 10.5.7 i cant get it to run on my system.

System:
Amd Athlon x2 fx60
Asus A8N32 SLI delux
3gb memory
Nvidia Quadro 4500 512mb
250gb sata2 hdd

i'v Gotten iDeneb v1.3 10.5.5 working on the system but the software i have for my REAL mac wont run on anything less then 10.5.8. and i cant figute out how to update it, and the guides out there make no sense to me.

So i know the iATKOS v7 10.5.7 can be updated by the update button so it says in the readme. But there broblem is i get nothing more then an apple screen and then nothing happens. i tried to mix settings on customize but still same result. All the guide out there are for(my motherboard) are iATKOS v1.0 10.5.1

so if there's some one that can help me get this ting working with a step by step install, what drvs to choose etc. for 10.5.7 i'll be grateful. thanks





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy