Jump to content

iDeneb 1.3 Toshiba A100-386


  • Please log in to reply
No replies to this topic

#1
Disco Stu

Disco Stu

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
  • Gender:Male
  • Location:France
Bonsoir,

J'expose mon problème: je souhaite installer OS X (Léo ou SL peu importe) sur mon Toshiba A100-386 en double-boot avec XP déjà installé. J'ai alors téléchargé iDeneb 1.3 et réussi à l'installer en sélectionnant dans la personnalisation de l'installation:

-Langue: Française
-Patch 10.5.5 Ready
-Chipset: ICHx Fixed et JMicronAta
-Fix: ACPI-Fix, Cpus=1-Fix, FireWire Remove, IOUSBFamilyFix, PowerManagement et PowerOff_Fix
-Applications: Kext Helper, OSx86Tools et Pacifist


Voila c'est tout ce que j'ai coché. L'installation arrive à son but, je redémarre et la, freeze sur la Pomme et le rond de chargement se bloque. J'arrive à accéder au Finder en faisant la manipulation pour changer le password de "root".

Le problème est que pour accéder au Finder, je dois toujours taper -x au lancement et je me retrouve en "safe boot", et si je ne me connecte pas ainsi, je reste encore et toujours bloqué sur la Pomme.


Quelqu'un peut-il m'éclairer sur ce problème ? Est-ce un problème de distribution ou de choix à l'installation ou autre ?
Merci de m'aider :(


PS: Si vous avez besoin de précision, n'hésitez pas, je ne m'y connais pas trop en Mac, je gère parfaitement Windows, mais j'aimerai évoluer vers OS X.

Config du A100-386:
CPU: Intel Core 2 Duo T5500
Chipset: Intel 945PM
GPU: Nvidia GeForce GO 7300
HDD: 100Go SATA





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy