Jump to content

865gme 775-rh and 7600gt 256agp


  • Please log in to reply
3 replies to this topic

#1
cro

cro

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
hey all. been a long while since i've posted. looking for some help here. i have a gigabyte 8i865gme 775 rh (rev2.0) motherboard, 2gb ddr pc3200 g.skill ram, xfx geforce 7600gt 256mb ( dev id 02e0) c2d e7600@3.06ghz . i can install tiger and leopard on this machine with no problems. just upgraded the processor from a pentium d 925? @3ghz so i can update leopard from apple. done that successfully with full hardware support.

well... i want to install snow leo now, i can install snow leo from hazzard distro and i can get all hardware except for lan and video.

if i select any video injector my system freezes right after ACPI_SMC_PlatformPlugin::start – waitForService(resourceMatching(AppleIntelCPUPower Management) timed out.

i have tried removing the appleintelcpupower kext and it still freezes. i have let the system go for half hour thinking that maybe it might boot. but it never does. i have tried nvkush, nvinjector, nvdarwin, natit.

i have even tried adding my dev id into nv40hal and what not with no success.

what am i missing??

#2
Dradis

Dradis

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
cro, I've got a few suggestion that maybe you havent tried yet. As far as a video injector, i would try nvinstaller. Nvinstaller's web page seems to be lacking all download content right now, but the rapidshare/megashare links are on this post. http://www.insanelym...showtopic=94363 . I've used nvinstaller for my 8400 and it worked great, i think it works for the 7000 cards too.

After that I switched from using injectors to using DSDT. I'm no expert on DSDT but I did a little searching and found some instructions for my board, so there's probably something for yours too. I sort of had to combine a few different guides to get what I wanted. One was a Windows based tool to make the DSDT file. I just went back to look for it but I cant find it. Its a GUI where you can just pick all of your hardware info from lists then make a DSDT. If anyone knows what this is, please tell us.

Anyway, if it will work with your hardware, DSDT is definitely the way to go. Everything works without any software modification.

#3
cro

cro

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
i will look more into the DSDT option. on the installer disc there's an option to install DSDT GUI. i've ran that, which to my understanding builds a DSDT.aml file based on your hardware, but that doesnt seem to help. maybe i'm doing it wrong, or missing a step so i will look into that. makes more sense to build a dsdt.aml file from windows or other os that has all the hardware installed properly.

didnt even dawn on me to try nvinstaller. the nvinstaller worked well when i installed hazzard 10.6.2 on my p4 2.6ghz sse2 (presscott core i believe) w/ GF5200 Ultra agp. had to go back to leo 10.5.6 due to stability issues with 10.6.2.

thanks for the suggestion. gonna finish watching my star trek and then i'll go fiddle with my machine.

#4
cro

cro

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
ok, been messing around wrote a dsdt file in windows, and copied it over to my mac drive after fresh install. tried natit, i get blue screen, tried nvenabler, i get blue screen, i do custom efi string for 256mb vram dvi/dvi both to vga.

i did notice that my video card is showing up under pci devices

with the efi string i can boot -x -x32 and get proper dual display, but when i try to boot -x32 i end up getting the blinky blue screens.

i've edited mv40hal and inserted my dev id (0x02e010de) as well. doesnt seem to help or impair.

am i missing something?? the video card is agp if that makes any differance.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy