Jump to content

Quelque problèmes sur un dell xps m1710


  • Please log in to reply
2 replies to this topic

#1
ritou

ritou

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
  • Gender:Male
  • Location:Quelque part sur le net
Bonjour, j'ai récemment installé ipc 10.5.6 sur un dell xps m1710. L'essentiel marche (résolution, boot sans message d'erreur, ect) mais quelque petits problèmes m'agacent :
-Le son, bien qu'il semble être détecté (petite icône dans la barre de tâche) est absent
-Mon ordi est un portable mais c'est comme s'il était reconnu comme un ordinateur de bureau (pas d'icône pour la batterie, l'écran ne s'étein pas quand il est rabattu)
-La carte graphique, bien qu'elle aussi soit détectée( bonne résolution) les éléments
visuel ne sont pas fluide comme sur mon ordinateur de bureau qui a une carte graphique moins puissante.

Je demanderais donc votre aide pour résoudre ces petits problèmes plutôt désagréables.

Merci pour votre collaboration.

#2
Badaboum03

Badaboum03

    Mr. KFC

  • Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Location:Belgium
Essaye VodooHDA pour le son, VoodooPower pour la batterie, et précise si possible ta carte graphique pour t'aider ^

#3
ritou

ritou

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
  • Gender:Male
  • Location:Quelque part sur le net
Merci, les deux fonctionnent a présent :)

Pour la carte graphique, il s'agissait d'installer NVdarwin pour que la carte soit a pleine capacité

Mais à présent, lorsque l'écran s'éteint (quand l'ordinateur reste inactif) he bien... il ne se rallume plus ;) et de plus, quand je rabba l'écran du portable, celui-ci ne s'éteint pas.

Est-ce normal?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy