Jump to content

Problemas comuns


  • Please log in to reply
81 replies to this topic

#41
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil
Isto acontece no boot do DVD ou do HD depois de instalar?

Se for no DVD e não tiver nenhuma opção relevante no BIOS, só resta tentar outro DVD.

#42
gallimatao

gallimatao

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Isto acontece no boot do DVD ou do HD depois de instalar?

Se for no DVD e não tiver nenhuma opção relevante no BIOS, só resta tentar outro DVD.


Acontece no DVD... Eu imaginei mesmo que teria que baixar outra versão, porém como não entendo muito achei melhor penguntar antes. :)

Você saberia me informar qual a versão mais recomendada para o meu hardware ?

HP DV6700
Placa mãe - Quanta 30CF
Rede - Nvidia nForce
Wifi - Atheros AR5007
Vídeo - nVidia Geforce 7150M
Propriedades do dispositivo
Descrição do controlador - ST9200827AS ATA Device

Obrigado pela ajuda.
Abraços,
Matão

#43
gallimatao

gallimatao

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Isto acontece no boot do DVD ou do HD depois de instalar?

Se for no DVD e não tiver nenhuma opção relevante no BIOS, só resta tentar outro DVD.


Oldnapalm mais uma dúvida minha namorada possui um MACBOOK com o LEOPARD e a atualização original do SNOW. Será que posso usar um DVD de boot (kernel modificado ou algo assim) para instalar um deles em meu PC ? Em caso positivo qual o melhor BOOT para meu note ?

Obrigado de novo.

#44
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil
Tenta fazer via USB
http://www.insanelym...howtopic=214301

#45
Palhares

Palhares

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Ola!!! gostaria que me ajudasse!!!
tenho um PC com a seguinte configuração:

Placa: Intel C2D E7500 2.93GHz
Memória: 4GB
Win 7 da Positivo

qndo tento ensatalar a versão iATKOS v7 dando o boot direto do cd de instalação ele para direto na tela da Maçã sem se quer reiniciar, posterior dou os comandos postados no fórum e permanece a mesma coisa..
sera que poderia me ajudar???
me adiciona no msn? palhares.recco@hotmail.com

antecipadamente agradeço a atenção.

Rodrigo Palhares

#46
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil
Use o boot verbose e poste uma foto da tela.

Leia o primeiro post.

#47
Guhhhhhhh

Guhhhhhhh

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
meu problema é o seguinte, eu instalei o mac os x usando o Ideneb, o processo de instalação foi completado com sucesso, entretanto quando o sistema vai iniciar aparece aqla maldita maça cinza, eu li o vc postou e tentei fazer o boot verbose, e ele retorna essa msg de erro: efi_inject_get_devprop_string_null_stringdata, e entao o sistema trava, e só volta a funcionar se for reiniciado, então eu gostaria de saber se esse problema tem alguma solução



abraços

Gustavo

#48
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

meu problema é o seguinte, eu instalei o mac os x usando o Ideneb, o processo de instalação foi completado com sucesso, entretanto quando o sistema vai iniciar aparece aqla maldita maça cinza, eu li o vc postou e tentei fazer o boot verbose, e ele retorna essa msg de erro: efi_inject_get_devprop_string_null_stringdata, e entao o sistema trava, e só volta a funcionar se for reiniciado, então eu gostaria de saber se esse problema tem alguma solução



abraços

Gustavo


Siga esse tutorial
selecione somente o essencial
http://www.insanelym...howtopic=218431

#49
StarFusion

StarFusion

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Olá, Sou novo no forum e novo com esse iDeneb e estou tendo o seguinte problema... Quando eu abro o comando de boot "-v" aparece Waiting for ... ( Não lembro o resto e estou sem camera pra tirar foto) e já avisando que meu Chipset é Intel R22/R33 com IDE Ligado!

#50
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil

Olá, Sou novo no forum e novo com esse iDeneb e estou tendo o seguinte problema... Quando eu abro o comando de boot "-v" aparece Waiting for ... ( Não lembro o resto e estou sem camera pra tirar foto) e já avisando que meu Chipset é Intel R22/R33 com IDE Ligado!

http://www.insanelym...howtopic=224495

#51
StarFusion

StarFusion

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

http://www.insanelym...howtopic=224495


Olá, Eu ainda não instalei o Mac OS X por causa da tela cinza com o logo da Apple e fiz o que esse tutorial pediu para fazer... mas não adiantou em nada!
Ah! E outra coisa não é IDE e sim RAID na opção do RAID só tem IDE mais nada!

#52
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil
Se o problema é no boot do DVD e não tem opção AHCI no BIOS, acho que você não vai conseguir instalar com este DVD.

Tente outro método, como via USB
http://www.insanelym...howtopic=214301

#53
StarFusion

StarFusion

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Se o problema é no boot do DVD e não tem opção AHCI no BIOS, acho que você não vai conseguir instalar com este DVD.

Tente outro método, como via USB
http://www.insanelym...howtopic=214301

Não há nenhum modo que não precise de nenhuma midia a nao ser leopard? pois nao tenho mais midia

#54
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil
Se você tem acesso a um Mac ou PC com Mac OS, pode instalar via USB, fazendo boot direto por ele. Senão, ainda pode fazer via USB, usando o Transmac, mas vai precisar de um CD para fazer o boot.

#55
StarFusion

StarFusion

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Mais no tutorial do transmac diz que preciso do Boot CD e do Snow Leopard, não entendi!

#56
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil
Você só precisa ter a imagem do DVD (DMG), passar para o pen drive com o Transmac e fazer o boot com o CD.

Sem outro CD ou DVD vai ser difícil, se a controladora SATA/ATA não é reconhecida pelos drivers do DVD que você tem, e não tem opções no BIOS sobre a controladora (AHCI, enhanced, compatible) dificilmente você vai conseguir instalar com este DVD, a menos que consiga um drive de DVD externo USB, por exemplo.

#57
StarFusion

StarFusion

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Desculpe o transtorno e o tempo mais sou novo aqui mais eu acabei confundindo o tutorial do TransMac com o do CD Boot mais entendi os dois tutoriais e farei o que você me disse muito obrigado pelo suporte rápido e eficaz comprarei o CD-R para fazer o boot e posto o resultado aqui! Só a ultima duvida da pra colocar o lion usando esse boot e o transmac?

#58
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil
Não, para instalar o Lion você precisa ter o Snow já rodando.

Use um CD-RW, pode ser que um CD não funcione e você tenha que testar outros.

#59
JeaPrado

JeaPrado

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 18 posts
olha oq deu no meu. PC
]eu fiz o Boot com -V


Attached File  100_3046.JPG   891.51KB   8 downloads

Attached File  100_3051.JPG   963.18KB   4 downloads

Attached File  100_3053.JPG   657.18KB   4 downloads

ai fica still waiting for root device

(ainda à espera de dispositivo raiz) não entendi.

#60
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

still waiting for root device


Ative AHCI ou use a kext da sua controladora SATA/PATA





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy