Jump to content

Ajudem-me a instalar o Mac snow leopard


  • Please log in to reply
76 replies to this topic

#61
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,867 posts
  • Gender:Male
  • Location:Brazil

Olá,

Após varias tentativas, volto a recorrer a vocês...
Consigo instalar, mas não consigo bootar do hd, apenas pelo pen drive.
Tentei os links que me enviaram, segui passo-a-passo e ficou na mesma.

Existe uma partição invisivel de 200mb antes do seven e outra de 128mb depois dele e antes do snow.

Com disse anteriomente, particionei e criei tudo pelo snow.

valeu

Tente instalar o Chameleon nessa partição de 200 MB. O instalador tem uma opção para instalar na partição EFI.

#62
georgedutra

georgedutra

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

Tente instalar o Chameleon nessa partição de 200 MB. O instalador tem uma opção para instalar na partição EFI.



Algo estranho aconteceu agora, no easyBCD, se eu crio uma entrada para o boot EFI, ele dá erro, mas se crio uma entrada para MBR, o snow entra, mas o video dá pau. o Estranho é que coloquei as Kexts da ATI na pasta extensions, e pelo pen drive vai na boa.

Outra duvida anexada, como desenvolvo aplicações em Filemaker, pretendo comprar um portatil para usar os dois sistemas também. Vi os preços dos Mac pro e desanimei. Alguem sugere alguma configuração de note que rode na boa o Snow?

Valeu,
p.s. tentei abrir um post sobre o note ideal pra Snow, mas não consegui.

#63
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,867 posts
  • Gender:Male
  • Location:Brazil

Algo estranho aconteceu agora, no easyBCD, se eu crio uma entrada para o boot EFI, ele dá erro, mas se crio uma entrada para MBR, o snow entra, mas o video dá pau. o Estranho é que coloquei as Kexts da ATI na pasta extensions, e pelo pen drive vai na boa.

Nunca usei o easyBCD, não posso ajudar nesse caso. Minha sugestão continua a de antes, instalar o Chameleon na partição EFI, deve funcionar da mesma forma que o pen drive.

Outra duvida anexada, como desenvolvo aplicações em Filemaker, pretendo comprar um portatil para usar os dois sistemas também. Vi os preços dos Mac pro e desanimei. Alguem sugere alguma configuração de note que rode na boa o Snow?

Pelo que li alguns notebooks da Dell rodam bem o Snow, mas nunca usei nenhum deles. Minha única experiência com notebook foi com o Acer Aspire 5920, não recomendo, foi bem complicado deixar utilizável, tive que trocar a placa wireless, e ainda assim não ficou 100%.

p.s. tentei abrir um post sobre o note ideal pra Snow, mas não consegui.

Talvez você tenha tentado antes de ter escrito 5 posts, agora já deve conseguir.

#64
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Retired
  • 1,298 posts
  • Gender:Male
  • Location:Garopaba - SC

...
Alguem sugere alguma configuração de note que rode na boa o Snow?
...

Eu acho que os mais compativeis são os Dell Mini ... http://wiki.osx86pro...6_Dell_Mini_10v

#65
xXPaBlOkIlLeRXx

xXPaBlOkIlLeRXx

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Petrópolis, RJ
To na luta aqui pra instalar snow no meu note, é um Acer Aspire 5737z... to com uma distro q acredito ser uma copia direta da original, sem patchs...

Sou totalmente novo em mac... então pesso ajuda, pois n consigo avançar mais sozinho...

Consegui dar boot usando uma iso do Boot 132, então entrei na instalação do snow. Criei as partições, com uma chamada osx, e mandei instalar nela... então ele depois de uns 5 minutos, dizendo que falta uns 25 minutos pra instalar, da kernel panic e manda reiniciar... vou postar uma foto em modo verbose...

Configurações:

Core 2 Duo 2.0 T6400

4GB DDR3 800

HD de 320, com uma partição de 250 pro windows, 1 de 15 pro osx e outra de 30 pros dados...

Geforce 9400m G

#66
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,867 posts
  • Gender:Male
  • Location:Brazil

Consegui dar boot usando uma iso do Boot 132, então entrei na instalação do snow. Criei as partições, com uma chamada osx, e mandei instalar nela... então ele depois de uns 5 minutos, dizendo que falta uns 25 minutos pra instalar, da kernel panic e manda reiniciar... vou postar uma foto em modo verbose...

Posta a foto para termos uma idéia.

Qual boot 132 você usou? Recomendo o Empire EFI
http://www.insanelym...howtopic=211526

#67
xXPaBlOkIlLeRXx

xXPaBlOkIlLeRXx

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Petrópolis, RJ

Posta a foto para termos uma idéia.

Qual boot 132 você usou? Recomendo o Empire EFI
http://www.insanelym...howtopic=211526

Ta ai as fotos... vo testar o EFI quando acabar de baixa e posto...

Posted Image
Posted Image

(fotos de celular... so bad... XD)

#68
asapreta

asapreta

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 756 posts
O seu HDD está particionado em GUID?
Não deve né por causa do windows.

Acho que esse é o seu problema,

#69
xXPaBlOkIlLeRXx

xXPaBlOkIlLeRXx

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Petrópolis, RJ

O seu HDD está particionado em GUID?
Não deve né por causa do windows.

Acho que esse é o seu problema,



Na verdade n tem windows, eu removi e refiz as partições em guid, pq n tava deixando instalar... ele tem 2 partições, mas ainda n instalei o windows nele, to só tentando o osx


PS: É o mesmo ASAPRETA do br360?

#70
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,867 posts
  • Gender:Male
  • Location:Brazil
Deu o mesmo erro com o Empire EFI?

#71
xXPaBlOkIlLeRXx

xXPaBlOkIlLeRXx

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Petrópolis, RJ

Deu o mesmo erro com o Empire EFI?



Consegui instalar, vlw mesmo, e até estou um pouco surpreso, pois ele reconheceu a placa de rede wireless e o bluetooth do meu note(em outros topicos a rede wireless desse note n tinha funcionado...)

Agora estou apanhando um pouco pra instalar os kexts q faltam, pra placa de som e de video rodarem perfeitamente...



Agora vou instalar o windows 7 nele, as partições estão da seguinte forma:

Criadas pelo instalador do Snow

1 de 250gb em FAT chamada windows

1 de 80gb chamada OSX, onde ta instalado o Snow



Como devo proceder na instalação do windows 7 pra n ferrar o mac?

#72
asapreta

asapreta

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 756 posts

Na verdade n tem windows, eu removi e refiz as partições em guid, pq n tava deixando instalar... ele tem 2 partições, mas ainda n instalei o windows nele, to só tentando o osx


PS: � o mesmo ASAPRETA do br360?



Que bom que conseguiu instalar.
Já sabe quais são os kexts que precisa?

Sim sou eu mesmo!

Ah, você vai ter que dar um jeito de formatar essa partição FAT em NTFS porque o Win7 só instala assim.
Talvez o instalador dele permita você zerar e formatar só essa partição.

#73
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,867 posts
  • Gender:Male
  • Location:Brazil

Como devo proceder na instalação do windows 7 pra n ferrar o mac?

Nunca instalei o Windows 7, mas se for como as versões anteriores ele vai ferrar o boot do Mac. Para consertar você faz o boot pelo Empire EFI e reinstala o Chameleon no MBR.

Se você instalou o Chameleon manualmente já deve saber como. Se usou o instalador, baixe o pacote de binários da mesma versão que você está usando, descompacte e rode esses comandos no terminal
cd ~/Downloads/Chameleon-2.0*/i386/
sudo ./fdisk -f boot0 -u -y /dev/rdisk0


#74
xXPaBlOkIlLeRXx

xXPaBlOkIlLeRXx

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Petrópolis, RJ

Nunca instalei o Windows 7, mas se for como as versões anteriores ele vai ferrar o boot do Mac. Para consertar você faz o boot pelo Empire EFI e reinstala o Chameleon no MBR.

Se você instalou o Chameleon manualmente já deve saber como. Se usou o instalador, baixe o pacote de binários da mesma versão que você está usando, descompacte e rode esses comandos no terminal

cd ~/Downloads/Chameleon-2.0*/i386/
sudo ./fdisk -f boot0 -u -y /dev/rdisk0


BLZ, vlw mesmo pela ajuda, ta tudo correndo perfeito... só q ainda n consegui ativar o som, e a placa de video aparentemente ativou, mas a dock não esta dando aquele aumento nos icones quando passo o mouse... quando clico no icone, ele pula(não fazia isso antes de por o kext). to usando o NVenabler...

O Kext q falam q é pra minha placa de som aqui no forum na parte gringa é o VoodooHDA.kext, mas eu rodo ele e ele só reconhece a CD Output e a HDMI Output... to tendo q usar o meu headset bluetooth pra poder escutar alguma coisa...

Outra coisa, tem como ativar o clique do mouse (no caso no meu notebook), para clicar quando dou um toque rapido?? pq não clica se dou aquele toque rapido na touchpad, só quando clico pelo botão...

#75
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,867 posts
  • Gender:Male
  • Location:Brazil

BLZ, vlw mesmo pela ajuda, ta tudo correndo perfeito... só q ainda n consegui ativar o som, e a placa de video aparentemente ativou, mas a dock não esta dando aquele aumento nos icones quando passo o mouse... quando clico no icone, ele pula(não fazia isso antes de por o kext). to usando o NVenabler...

Este efeito você configura nas preferências do dock (ampliação).

O Kext q falam q é pra minha placa de som aqui no forum na parte gringa é o VoodooHDA.kext, mas eu rodo ele e ele só reconhece a CD Output e a HDMI Output... to tendo q usar o meu headset bluetooth pra poder escutar alguma coisa...

Qual o codec do áudio? Qual versão da VoodooHDA você está usando?

Outra coisa, tem como ativar o clique do mouse (no caso no meu notebook), para clicar quando dou um toque rapido?? pq não clica se dou aquele toque rapido na touchpad, só quando clico pelo botão...

Se você está usando a VoodooPS2Controller, configure nas preferências do sistema (touchpad).

#76
xXPaBlOkIlLeRXx

xXPaBlOkIlLeRXx

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Petrópolis, RJ

Este efeito você configura nas preferências do dock (ampliação).


Qual o codec do áudio? Qual versão da VoodooHDA você está usando?


Se você está usando a VoodooPS2Controller, configure nas preferências do sistema (touchpad).


A placa de som é alc888... não sei qual a versão do HDA, pq peguei de dentro do dvd do Empire EFI.

To tendo uns problemas q antes não tinha... instalei o windows 7, depois instalei o Snow... executei o snow pelo cd do EFI, e rodei o myhack installer pra instalar os kexts basicos e o chameleon...

Até ai eu tava rodando o snow pela primeira vez, sem dar nenhum reboot...

Quando desliguei e liguei, e selecionei ele no chameleon, ele demorou muito pra iniciar(uns 4 a 5 minutos), e quando entra na tela principal, ele não carrega a barra superior, e não abre nenhum programa q eu clico... to refazendo a instalação nesse momento, mas n sei como corrigir isso...

#77
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,867 posts
  • Gender:Male
  • Location:Brazil

A placa de som é alc888... não sei qual a versão do HDA, pq peguei de dentro do dvd do Empire EFI.

Você pode tentar o método que usei no Aspire 5920 (DSDT + legacy kext), aqui funcionou tudo
http://www.insanelym...howtopic=208055

To tendo uns problemas q antes não tinha... instalei o windows 7, depois instalei o Snow... executei o snow pelo cd do EFI, e rodei o myhack installer pra instalar os kexts basicos e o chameleon...

Até ai eu tava rodando o snow pela primeira vez, sem dar nenhum reboot...

Quando desliguei e liguei, e selecionei ele no chameleon, ele demorou muito pra iniciar(uns 4 a 5 minutos), e quando entra na tela principal, ele não carrega a barra superior, e não abre nenhum programa q eu clico... to refazendo a instalação nesse momento, mas n sei como corrigir isso...

Se acontecer novamente faça o boot com "-v" (modo verbose) para ver o que está causando a demora no boot.

No 5920 eu preciso usar a opção "UHCIreset=yes" senão as vezes o boot trava.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy