Jump to content

How to boot off of what was an external drive (now internal)


  • Please log in to reply
No replies to this topic

#1
acmilancrazy

acmilancrazy

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
  • Gender:Male
Ok, so i have a Toshiba Satellite L335d-s7813 and it has AMD turion x64 mobile processors (2 ghz) and 2 gig ram and and ati radeon x1250 (it shows up as x1200 in windows 7 for some reason, probably downloaded the wrong driver) graphics card with 830 mb vram. Now, I want to install Mac OS X (obviously) and ive tried at least a dozen different install dvds and all of the leopard disks freeze up on the IOAPIC version 0X21 vectors 0:23, and yes, i tried the whole inserting a usb stick thing to bypass the freeze, but no luck there. Now, my TIGER dvds DONT freeze up there for some reason, and i can boot to them, only problem is, my hard drive doesnt show up in the disk utility. In windows 7 and vista, under hardware in the computer management console, it shows up as an ATA device although the connectors on it are SATA and NOT PATA (ide). So, i figure that the dvds just dont have the kext file for my sata controller...soooo, i booted up the install dvd with my internal hdd connected via usb (usb to sata connector) and it recognized my drive as an external when i did that, and i managed to install to it too. Now though, when i put it back into my laptop, it gets stuck (when booting) at the very annoying "waiting for root device" message. I think its because its looking for a different uuid....so, is there a way to fix this?

Any help is greatly appreciated...

also, if you have any ideas as to why tiger works but leopard doesnt, any advice would be much appreciated as well.

thanks,

acmilancrazy





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy