Jump to content

[Aiuto] StÓ benedetta intel gma 950 nisba!


  • Please log in to reply
7 replies to this topic

#1
Hotni86

Hotni86

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 430 posts
  • Gender:Male
  • Location:Toscana
Ormai ci st├▓ sbattendo la testa da 3 giorni, non riesco a trovare ne far funzionare questa benedetta scheda grafica sul mio msi wind u100, per i lresto funziona tutto quanto apparte le piccole cose (audio che si sanno)

Ho provato ad installare i driver intel gma 950 presenti:

Sulla ideneb 10.5.5, 10.5.6, ed infinine dopo ieri sera ho provato ad installare prelevandoli con pacifist i driver presenti sulla versione nuova ideneb lite! risultato, la risoluzione c'├Ę 1024x600 60/65 Herz! ma funzionano quando gli pare! praticamente una volta s├╣ mille per il resto parte leopard 10.5.8, schermata bianca con tutti i tratteggi e resta fissa li!

mentre se avvio con -v -x, parte tutto e la risoluzione resta tranquillamente! sapete gentilmente aiutarmi?

#2
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma

Ormai ci st├▓ sbattendo la testa da 3 giorni, non riesco a trovare ne far funzionare questa benedetta scheda grafica sul mio msi wind u100, per i lresto funziona tutto quanto apparte le piccole cose (audio che si sanno)

Ho provato ad installare i driver intel gma 950 presenti:

Sulla ideneb 10.5.5, 10.5.6, ed infinine dopo ieri sera ho provato ad installare prelevandoli con pacifist i driver presenti sulla versione nuova ideneb lite! risultato, la risoluzione c'├Ę 1024x600 60/65 Herz! ma funzionano quando gli pare! praticamente una volta s├╣ mille per il resto parte leopard 10.5.8, schermata bianca con tutti i tratteggi e resta fissa li!

mentre se avvio con -v -x, parte tutto e la risoluzione resta tranquillamente! sapete gentilmente aiutarmi?

hai provato con pcefi 10.5 e graphicsenabler yes?????

io sul notebook ho risolto cosi:)

#3
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,618 posts
  • Gender:Male
  • Location:Lodi
ciao Hotni86
se hai ID 0x27a2,io avevo risolto con questi
io ho risolto installando SOLO AppleIntelGMA950.kex

a presto

#4
Hotni86

Hotni86

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 430 posts
  • Gender:Male
  • Location:Toscana
Mh, BarboneNet non ho mai utilizato cose con efi, ho sempre risolto al limite cambiando id! comunque proveremo anche questa strada, un link o un suggerimento per prendere, alex grazie come sempre adesso prover├▓ anche i tuoi e poi vedremo!

Ricordo comunque ho un msi wind u100 con la sudetta scheda grafica intel gma 950 (64 MB) e installato sopra ideneb 10.5.6 - combo update 10.5.8! :thumbsup_anim:

inoltre il netbook ultimamente mi parte sempre in safe mode, sapete come togliere il problema?

#5
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma

Mh, BarboneNet non ho mai utilizato cose con efi, ho sempre risolto al limite cambiando id! comunque proveremo anche questa strada, un link o un suggerimento per prendere, alex grazie come sempre adesso prover├▓ anche i tuoi e poi vedremo!

Ricordo comunque ho un msi wind u100 con la sudetta scheda grafica intel gma 950 (64 MB) e installato sopra ideneb 10.5.6 - combo update 10.5.8! ;)

inoltre il netbook ultimamente mi parte sempre in safe mode, sapete come togliere il problema?

installi pcefi 10.5 QUI

aggiungi al com.apple.boot.plist queste 2 stringhe:

<key>GraphicsEnabler</key>
<string>Yes</string>

#6
Hotni86

Hotni86

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 430 posts
  • Gender:Male
  • Location:Toscana

installi pcefi 10.5 QUI

aggiungi al com.apple.boot.plist queste 2 stringhe:

<key>GraphicsEnabler</key>
<string>Yes</string>


Grazie del suggerimento appena provo i driver di alex vedo l'esito altrimenti provo cosi, comunque un altra cosa sapresti dirmi come passare alla modalit├á (non saf├Ę mode?) dato che ogni volta che accedo con o senza -v -x, entro sempre in fsafe mode?

#7
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma

Grazie del suggerimento appena provo i driver di alex vedo l'esito altrimenti provo cosi, comunque un altra cosa sapresti dirmi come passare alla modalit├á (non saf├Ę mode?) dato che ogni volta che accedo con o senza -v -x, entro sempre in fsafe mode?


non ├Ę che lo hai aggiunto al com.apple.boot ???

#8
Hotni86

Hotni86

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 430 posts
  • Gender:Male
  • Location:Toscana

non ├Ę che lo hai aggiunto al com.apple.boot ???


assolutamente no, io non ho toccato nulla considerando che ho appena finito di reinstallare ideneb 10.5.6 e montare il combo 10.5.8 ├Ę tutto come appena montato!

non c'├Ę versi di togliere st├á modalit├á safe!

comunque la modalità safe boot, stà in: com.apple.boot che voci devo modificare eventualmente per toglierla?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy