Jump to content

Problemas pos instalaçao de Snow Leopard.


  • Please log in to reply
2 replies to this topic

#1
1000tOne

1000tOne

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Boas pessoal.

Sou um utilizador novo em MAC,como devem calcular nao tenho muita experiencia no assunto.

Bem mas a questao e a seguinte,eu instalei o SNOW atravez do chameleon,so que a grafica nao ficou a funcionar e o meu processador ficou apenas com um core a funcionar e nao e reconhecido pelo SL.

O que eu pretendia era solucionar essas mesmas questoes,e se possivel que me indiquem o mais em concreto possivel como, porque nao tenho muitos conhecimentos de mac,apesar de ter de linux os comandos sao diferentes.

O meu hardware e o seguinte caso me possam indicar o melhor para ele.

P6T

XFX GTX 275

I7 920

(eu quero ficar com o SNOW LEOPARD o mais aproximado possivel do que se pode encontrar num mac)



Obrigado.

#2
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Retired
  • 1,297 posts
  • Gender:Male
  • Location:Garopaba - SC
O snow é mais complicado de instalar. Vc devia tentar uma versão iAtkos v7 ou outra do Leopard 10.5.6

#3
eduardo aiex

eduardo aiex

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
bom caro amigo estou com o snow instalado e esta rodando legal, esta prefeito! eu fiz uma instalação retail ou seja não utilizei nehum distro e só o chameleon...mas acho q vc esqueceu dos arquivos para fazer com que o snow reconheça seu computador como um apple original, e talvez tenha q procurar em outros foruns a respeito disso, eu fiz tudo com ajuda de uma peossa só e agora estou aprendendo mesmo a configurar ele...abrs!

procura nos fóruns q vc acha!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy